These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by adri4n on 2012-02-22 06:34:21

DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA POR FAVOR!!!!...

estuve tocando en casa con mi pod conectado a la PC (via USB)(con el software edit) funcionaba bien,pro cuando cambie un efecto desde la PC, la pedalera se reinicio y se quedo tildada en la pantalla principal!!! ahora cuando la prendo me aparece la pantalla principal( LINE 6 ) y vuelve a aparecer, y sigue haciendolo! Y NO PUEDO HACER NADA MAS QUE APAGARLA!

                            ¿¿¿¿q puede ser????



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by daferalo on 2012-02-22 06:47:39

Que tal,

Intenta realizar un "global setting reset". Para eso debes tener desconectada la POD HD 500 del computador. Antes de encenderla debes presionar la flecha izquierda del pad de navegación y la mantienes presionada mientras la enciendes. Con esto se puede decir que "reinicias" el pedal y se borra información corrupta. Recuerda recalibrar el pedal de expresión, al tiempo que debes volver a renombrar las listas de usuario.

Saludos,

Daniel



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by adri4n on 2012-02-22 07:53:25

gracias por tu respuesta Daniel. . . pro sabes q lo intente y no pasa naaa, sigue igual. no sabes si hay otras formas de resetiarla???? gracias...



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by daferalo on 2012-02-22 08:18:33

Que tal amigo,

Intenta entonces reinstalar el firmware del pedal con ayuda del monkey. Una pregunta, cuando conectas el pedal al computador, este te lo reconoce? Ojala tengas un back up de tus patches.

Saludos,

Daniel



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by adri4n on 2012-02-22 08:35:36

gracias Daniel..

disculpame pero no la reconoce la compu ahora!!!!!

y disculpame por la preg q t voy a hacr!!! cual es el firmware??? o cm lo consigo??? disc...



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by daferalo on 2012-02-22 12:29:04

Que tal amigo,

No te preocupes que estamos para ayudarnos. Para hacer una analogia, el firmware (o el flash memory) en la POD es como una especie de "sistema operativo", y line 6 lanza nuevas versiones de ese "sistema operativo" para corregir problemas o agregar nuevas caracteristicas al pedal. Lo consigues todo a traves del line 6 monkey. Conecta tu pedal al computador por el cable USB, y ejecuta el line 6 monkey. Te va a salir algo asi:

Imagen2.png

Das clic sobre el boton "reinstall latest" y sigues los pasos. De esta manera reinstaralas el firmware y deberias corregir problemas relacionados con el software. Si esto ya no te funciona, porque ni siquiera tu pc puede reconocerte el pedal, entonces desconectalo del computador, apagalo, y mientras lo enciendes de nuevo manten presionada la flecha de abajo del pad de navegación. Aparecera en la pantalla un mensaje  "Updating Flash" y de esta manera se entra al modo seguro de actualización del pedal. Luego lo conectas al pc y realizas el proceso de reinstalacion del firmware. Si nada de esto te sirve, pensaria entonces que lo mejor es hacer efectiva la garantia.

Saludos y suerte con esto.

Daniel



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by adri4n on 2012-02-24 10:22:51

gracias Daniel... me sirvio mucho tu ayuda!. . .

t hago otra preg... no sabes por que no puedo registrarme??? ingreso el modelo y la fecha, pero me dic que hay un error... q hago???? gracias...

Adrian



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by daferalo on 2012-02-27 05:46:57

Que tal Adrian,

Lograste recuperar el pedal? Ya te esta funcionando bien? Que hiciste para arreglarlo?

En cuanto al registro del pedal, si lo compraste totalmente nuevo recuerda que debes ingresar a tu cuenta de usuario en line6.com, y debes digitar el numero serial del pedal completo (ojo con los ceros y las "O" mayusculas, por lo general lo que siempre aparecen son ceros) adicional al modelo y la fecha de compra, lo que aparece precargado en el campo de "serial#" son las iniciales "21P5C" del numero de serie, las cuales son iguales para todas las POD HD 500, pero debes completar este campo con las letras y numeros siguientes que te aparecen en el equipo.

Saludos,

Daniel



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by spigerman on 2012-03-05 20:16:26

Que tal amigos?? disculpen que me salga fuera de contexto, pero hace una semana aprox. me compre esta misma pedalera la POD HD500 y tengo algunas dudas al respecto. Cuando selecciono un sonido que tenga Wah el pedal de expresión solo suena al pisarlo en la posición de arriba, pero abajo en la posición de abajo (del talon) queda mudo... He estado toda la tarde tratando de buscar la solución, pero no doy con ella. Agradezco de antemano sus respuestas. Saludos!



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by daferalo on 2012-03-06 18:48:45

Que tal,

Parece que tuvieras el efecto de volumen incluido en tu cadena de efectos, y que se encuentra seleccionado en el pedal de expresión. Si el boton verde esta encendido en el patch, entonces si estas controlando el volumen con el pedal de expresión. Para cambiar al wah, debes presionar con un poco de fuerza el pedal de expresion en su posición máxima hasta que veas que el bombillo que alumbra sea el rojo. De esa manera controlaras el wah, sin controlar el volumen.

Saludos,

Daniel



Re: DEJO DE FUNCIONAR MI POD HD 500, AYUDAAAA!!!!
by fmandres on 2013-02-28 17:39:39

buenas!

amigos tengo un problema el pc no me reconoce cuando conecto el hd500 ya e intentado con todas las pc de mi casa, me paso lo mismo estaba en el pc de repente dejo de funcionar y el logo de line6 solo iva y venia despues de arreglar eso cuando intente conectar al pc no me reconoce nada :S ayuda porfavor




The information above may not be current, and you should direct questions to the current forum or review the manual.