These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Is There An Issue With The Pod Farm v1.12.0 VST Plugin and Ableton Live v8.2.8?
by chrisckendall on 2012-02-25 08:52:01

Hi, I'm hoping someone can answer this for me. I recently upgraded from Ableton Live Lite v7, which came with my Pod Studio GX, to Ableton Live v8.2.9.

Since upgrading, I can't use the Pod Farm VST plugin. When I try, I get the error message, "VST 'POD Farm': This VST Plug-In is not compatible with Live."

Is this a known issue? It there any way around it?



Re: Is There An Issue With The Pod Farm v1.12.0 VST Plugin and Ableton Live v8.2.8?
by chrisckendall on 2012-02-25 09:21:57

Ah! I've sorted it now... me being stupid was the issue...




The information above may not be current, and you should direct questions to the current forum or review the manual.