These forums are read only, please use our new forums here.

Main :: POD X3



Line6 monkey won't launch on OSX Lion
by roquini on 2012-03-09 14:26:02

Hello,

I've been using my Pod X3 on my MacbookPro running Snow Leopard just fine.

So I acquired a Mac Mini with Lion pre-installed, and I went ahead and installed Pro Tools LE 8.05 and Cubase Essentials 4.

Installed Line6 Monkey + drivers and installation went on smoothly. However Line6 Monkey won't start, it keeps jumping in the dock without initializing.

Could someone provide me some insight into how to resolve this problem?

What I've already tried, according to suggestions here in the forum:

- removing all Line6 software + repairing MacOS disk permissions + reboot + reinstall monkey

No joy. Little monkey keeps jumping without doing its job.

Any help would be appreciated.

Thanks

roquini



Re: Line6 monkey won't launch on OSX Lion
by laplayantonio on 2012-03-15 05:27:03

hello

you seem to have installed Monkey version 1.43: please uninstall it and install the latest version, v 1.51

line6antonio



Re: Line6 monkey won't launch on OSX Lion
by roquini on 2012-03-15 11:05:13

My first install was version 1.51, my second attempt was with version 1.43.

I'll try again version 1.51 anyway and will let you know the results.

Thanks for replying,



Re: Line6 monkey won't launch on OSX Lion
by laplayantonio on 2012-03-16 03:58:10

hi

please try also setting the Line6 folder to read and write as shown in http://line6.com/support/docs/DOC-2304 under "2. If you are experiencing the following symptoms on a Mac computer:"

line6antonio



Re: Line6 monkey won't launch on OSX Lion
by roquini on 2012-03-24 10:08:58

Tried installing version 1.51 and did the procedure explained on the link above.

I had to change permissions on my Line6 folder to 'read & write' for 'staff' and 'everyone', basically,

Symptoms persist. Monkey keeps jumping at the dock without launching properly.

Any other tips would be appreciated,

Thanks



Re: Line6 monkey won't launch on OSX Lion
by aaronzink on 2012-03-25 12:45:32

I have experienced the exact same scenario as roquini, and some others. I have Mac OS X 10.7.3. On a 2010 Macbook Pro 2.53 i5. I have installed Line 6 Monkey v 1.51 several times after following directions in several other forum posts to remove all previous Line 6 files, repair permissions, set the Line 6 folder to be read and write, etc. Still to no avail. Line 6 Monkey just bounces in the dock. No error codes, just bouncing. Even when I use the force quit function, it does not say "application not responding." Just bounces.

Additionally, Line 6 License Manager v 1.01 will not launch. It begins for a moment then the spinning wheel of death takes over. Using the force quit function does indicate "application not responding" in this situation.

I love my X3 Live and have used Gearbox, as well as PodFarm 2.5 with my Pro Tools rig. I hope this gets resolved soon. After trying all the fixes recommended I believe there is an update needed so all of us users that like to keep up with Apple and Avid updates can continue using Line 6 products without interruption. Please help us as soon as possible.

Thanks!



Re: Line6 monkey won't launch on OSX Lion
by Deny777 on 2012-04-03 17:38:43

Same exact problem here, every piece of software from Line6 be it Monkey or License Manager, bounces forever and then hangs and I have to force quit it. Uninstalled everything, reinstalled drivers and Monkey, driver shows no device connected even when my HD500 is connected, Monkey still hangs. VERY FRUSTRATING.



Re: Line6 monkey won't launch on OSX Lion
by csteward on 2012-09-04 21:41:40

Monkey on my mini mac will open to a window, stating new update available. When I update I try to open and same problem, will not open with window telling me again new update available. Unbelieveable that Line 6 is so out of touch with Apple. Sure took my money for an hd500 and Tyler Variax but won't let me get to monkey! Line 6 Please get this resolved immediately, how can you not be seamless with Apple? Big Bummer!!!



Re: Line6 monkey won't launch on OSX Lion
by westleyspero on 2012-10-02 20:04:45

Nothing will start. Everything just loads until it stops responding, Tried everything and read countless forums. Please fix this problem, I want to record with thisss.



Re: Line6 monkey won't launch on OSX Lion
by roquini on 2012-10-03 00:27:51

If you have Mbox soundcard + Pro Tools running OSX Lion, there is a MIDI driver issue that influenced external applications/plugins.

I solved this issue by downloading the latest drivers for my soundcard.

http://avid.force.com/pkb/articles/en_US/Download/en379411

Symptoms: if you open OSX Console and see lots of MIDI Device errors when trying to install an application, this might be happening to you too.

Hope it helps.



Re: Line6 monkey won't launch on OSX Lion
by alessio84 on 2013-01-16 13:46:57

i have the same problem..the pod hd 500 plugged into the mac but monkey does not launch..



Re: Line6 monkey won't launch on OSX Lion
by silverhead on 2013-01-16 14:31:19

There was a new Mac driver released yesterday - try it out. It's under the Downloads tab at the top right of this page. Not sure it will help with Monkey, but maybe.

Also make sure you are using the latest version of Monkey.




The information above may not be current, and you should direct questions to the current forum or review the manual.