These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



POD 2.0 Pro with OSX Lion
by kafier on 2012-03-11 11:52:23

Hi ,

somebody has problem with MIDI conections in Lion? i have a POD 2.0 Pro and lion doesnt show me the MIDI ports, i tryed in another computer with Snow Leopard and i can select the MIDI ports and do the Conction with the interface.

if somebody can help me with taht i will be really happy

Cheers



Re: POD 2.0 Pro with OSX Lion
by laplayantonio on 2012-03-13 06:13:12

hello

you do not mention what Midi interface you're trying to use

please note, Line6 advises the use of M-Audio's Midi UNO, as other devices may not meet the needed specs, see http://line6.com/support/docs/DOC-4725

line6antonio



Re: POD 2.0 Pro with OSX Lion
by kafier on 2012-03-15 02:52:41

Hi,

i am using Digidesign MBox 2 USB audio MIDI interface

chhers



Re: POD 2.0 Pro with OSX Lion
by laplayantonio on 2012-03-15 03:56:56

you're not mentioning in which Line6 software your Midi interface is not appearing

did you use the same Mbox on the other Mac?

please setup the connection using Line6 Monkey (select 'Use Midi Cables' on startup), and tell me the result

if needed, please upload screenshots



Re: POD 2.0 Pro with OSX Lion
by kafier on 2012-03-15 05:00:50

hi ,

ok i am using a MBOX 2 USB Audio MIDI interface, and a POD 2.0 Pro,

the software for the POD that i am using is the Line 6 Edit.

Captura de pantalla 2012-03-15 a la(s) 12.55.14.jpg

so when i try to select the MIDI port, the program doesnt show me anything,

but when i conecte the MBox 2 to another mac with snow Leopard, the program allowed me do the MIDI port selection.

so i guess this is a LION problem or something else,

thank and cheer

Javier



Re: POD 2.0 Pro with OSX Lion
by kafier on 2012-03-15 05:05:54

with Line 6 Monkey is the same, i cant select the MIDI port

Captura de pantalla 2012-03-15 a la(s) 13.03.15.jpg

thanks



Re: POD 2.0 Pro with OSX Lion
by laplayantonio on 2012-03-16 03:36:30

are you sure the Mbox drivers are installed?

can you see your Mbox as a Midi interface in the Mac's system?

do other software in it detect the Mbox as a Midi interface?



Re: POD 2.0 Pro with OSX Lion
by kafier on 2012-03-16 03:58:11

yes, i instaled the drivers again in my mac, and also i installed the same drivers in the other mac with snow leopard. the other softwares recognize the Mbox



Re: POD 2.0 Pro with OSX Lion
by laplayantonio on 2012-03-16 04:03:19

are the drivers updated?

have you tried different USB ports?



Re: POD 2.0 Pro with OSX Lion
by kafier on 2012-03-19 08:20:23

Hi antonio,

well i re installed the drivers, but still the same problem, so i just got a MIDI interface , LogiLink  and everything works fine now, i dont know what was the problem but now its seems like i can edit the programs, thanks for the help anyway. cheers




The information above may not be current, and you should direct questions to the current forum or review the manual.