These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pod HD desktop problem
by frankblackswan on 2012-03-13 15:23:43

When I run the POD HD EDIT it starts receiving presets and then appears this message: INVALID DATA FOUND IN ONE OR MORE PATCHES. THESE PATCHES HAVE BENN RESET AND NAMED "New Tone (reset)"

Line 6 Monkey says everithing is ok, up to date.

Why that happens? and what that exactly means?

Sorry for my english, and thanks



Re: Pod HD desktop problem
by silverhead on 2012-03-13 16:18:40

It means what it says....... there was invalid data in the preset and HD Edit refused to load it.

This happened with HD firmware update v1.43 and HD Edit update v1.08. These updates, together, fixed a serious problem that could occur in previous version of firmware. This problem allowed a preset to be loaded with invalid data in cerain situations, and this sometimes caused a very loud, high-pitched squeel which could potentially be harmful especially when using headphones.

The new software fixes the problem. It no longer allows invalid data in the preset, and consequently it refuses to load previous presets that contain such data.



Re: Pod HD desktop problem
by BigChas52 on 2012-03-31 13:49:46

I was having the same problem until I discovered that the patches that failed to load were referencing inputs, such as "Variax" or "Aux" that do not exist on the HD Bean.  Once I removed those references, and made them simply "Guitar" or "Mic" they transferred just fine, even without changing the extension name. 




The information above may not be current, and you should direct questions to the current forum or review the manual.