These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Using a headset on my UX1 - No input sound
by MattCrinos on 2012-03-15 09:05:56

I've just had to remove my ASUS Xonar Xense sound card due to a heat and power supply problem in order to restore some stability to my system.

When you buy that, you get a Sennheiser PC350 headset with the larger sized headphone jacks (I'm sorry, I'm not too good with the lingo) and I decided that it'd plug in to my UX1 Toneport, so that I could use it for Skype without the need for the soundcard that I'd just removed.

The problem is that it seems to receive no input sound at all, no matter where I plug it in. I can get playback from the headphones port, but the lead that goes into the instrument/line in port doesn't seem to have any signal. (I should have explained, the PC350 headset has two jacks at the bottom, one recording and one playback.)

I was wondering if there is ANYTHING I can do to use the UX1 to capture from the mic on my headset?

Thank you all very much in advance.



Re: Using a headset on my UX1 - No input sound
by Triryche on 2012-03-15 10:13:26

Did you try plugging the mic jack into the input and the headphone jack into the headphone?



Re: Using a headset on my UX1 - No input sound
by MattCrinos on 2012-03-15 12:05:27

Yeah, I tried that - Although I'm now starting to think that the jack sizes aren't correct? They feel it, but I notice they differ in appearance to my guitar lead.

If it's a problem as simple as that, then I'm sincerely sorry to have wasted not only your time, but also the bandwidth on this site!

Thanks for the speedy reply!



Re: Using a headset on my UX1 - No input sound
by Triryche on 2012-03-15 13:08:41

Is this your set?

http://www.fullcompass.com/product/363530.html?utm_source=googleps&utm_medium=shopping&utm_campaign=googleps&gclid=COjqvebZ6a4CFYNo4AodBA5ALw

If">http://www.fullcompass.com/product/363530.html?utm_source=googleps&utm_medium=shopping&utm_campaign=googleps&gclid=COjqvebZ6a4CFYNo4AodBA5ALw">http://www.fullcompass.com/product/363530.html?utm_source=googleps&utm_medium=shopping&utm_campaign=googleps&gclid=COjqvebZ6a4CFYNo4AodBA5ALw

Ifso, you need to convert to 1/4 inch or XLR for the mic in and 1/4 for the headphone outs of the UX



Re: Using a headset on my UX1 - No input sound
by MattCrinos on 2012-03-15 13:23:33

Yes! That's it! Thank you so much for the help




The information above may not be current, and you should direct questions to the current forum or review the manual.