These forums are read only, please use our new forums here.

Main :: Sonic Port / Mobile In



Mobile In - line input problem
by kismetcapitan on 2012-03-15 15:55:28

when I even simly plug anything into the line input, the guitar input cuts out. It also seems like it's routing the line input signal through the modeling.

This happens on both my iPad (1st gen) and my iPhone 4. Did I get a faulty unit, or am I missing something? I want to be able to play along with a song inputted through the line in jack., but no joy.



Re: Mobile In - line input problem
by Line6Don on 2012-03-19 10:54:03

As it states in the Mobile In Pilots Guide:

"Mobile In supports one input source at a time."

Therefore you can not connect something to the Line Input and the Guitar Input at the same time. You can jam along to songs that are on your iOS device using the instructions below:

First launch the iTunes app and select the song you want to play along with, press play to start playing song. Press the home button once to exit the iTunes app. Then make sure your Mobile In adaptor is connected and launch the Mobile POD app, audio playback from iTunes will fade out as the Mobile POD app launches. After Mobile POD finishes loading, double press home button to view your currently running applications, swipe your finger to the right to access the iTunes player controls. Press the play button to resume playback of the song you previously selected in iTunes®. Once the playback has started tap the home button one more time to return to the Mobile POD app.




The information above may not be current, and you should direct questions to the current forum or review the manual.