These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



About my new Line 6 Backtrack (without Mic)
by JustinCRey on 2012-03-20 18:06:22

Today I recieved my Line 6 Backtrack (without mic). I imediatly plugged it into my computer to charge (as directed). I let it charge for about 2 hours, then I decided to give it a try. I unplugged it and swithed it to the on position...nothing happened, the led did not even come on. I assumed it didnt charge long enough, so I plugged it in for another 1-2 hours. Then unplugged it, switched it to the on position, and again...same results.

Conclusion: It does not power on...

What should I do?



Re: About my new Line 6 Backtrack (without Mic)
by silverhead on 2012-03-20 18:16:07

Two bits of additional info would be helpful for diagnostic putrposes:

1) While your Backtrack is charging, what is happening with the LED light? From the manual, here's what should be happening:

When charging, color indicates progess toward full charge, as follows

• Red (0-25% charge), orange (25-50%), yellow (50-75%), green (75-100%), white (full charge)

2) When its USB jack is connected to a computer BackTrack should automatically mount as a mass storage device (appears on your computer like a CD-Rom, Flash Drive, etc.). Is this happening? Can you see any files and folders on the Backtrack device, as you would with any usb drive?



Re: About my new Line 6 Backtrack (without Mic)
by JustinCRey on 2012-03-20 18:47:16

Yeah I meant to give you that info...

When It is plugged in and charging, the led is white, but it slowly blinks never turning all the way off.

Yes, when the USB jack is connected I can see files and folders on the backtrack device.



Re: About my new Line 6 Backtrack (without Mic)
by silverhead on 2012-03-20 19:12:57

That sounds good so far.

So when its connected via usb and the white is light, it is fully charged.

To unmount from Windows®, click “safely remove hardware” icon in your onscreen System Tray, and remove

BackTrack.

• To unmount from Mac®, drag BackTrack icon to trash (eject icon replaces trash icon as you are dragging)

Now that it is disconnected and properly unmounted, you have said that you switch it on and nothing happens. Absolutely nothing? When you switch it on you should see the whilte light come on again during startup. Then it goes out again - that is normal. What happens when you connect your guitar to the Input? Does the light show any colour then? It should begin to flash dark blue. Does it?



Re: About my new Line 6 Backtrack (without Mic)
by JustinCRey on 2012-03-20 19:25:09

Absolutely nothing happens.

When I put the switch in the on position no led comes on at all, ever.

When I connect my guitar to the input and put the switch in the on position no led comes on at all, ever.



Re: About my new Line 6 Backtrack (without Mic)
by silverhead on 2012-03-21 19:20:31

One other thing to try: when you use it as a standard usb device - what files/folders do you see on the Backtrack? Try to install and run the Backtrack Setup Utility:

  • For Windows, install BackTrack Setup Utility by launching installer available from BackTrack when mounted on computer
  • For Mac, a disk image (a .dmg file) is provided: double-click it to mount a disc image that contains the BackTrack Setup Utility, which you can then drag to your computer to install

If you are successful in launching the Setup Utility, try to update the firmware (see button in Device Information area).

The last resort is to try a hard reset. Take a paper clip and stick it  in the little hole you will find on the rear of the device.



Re: About my new Line 6 Backtrack (without Mic)
by Line6Tony on 2012-03-28 16:20:26

You've charged it enough to where turning it on should get you an LED. If the hard reset doesn't work, it's broken. Call us at 818-575-3600, options 3-3-2 to get it replaced.




The information above may not be current, and you should direct questions to the current forum or review the manual.