These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Variax tuning problem
by fabrocal on 2012-03-26 03:40:56

Hi, my problem is this: When i pull/bend the E string it detunes a semitone, then i dive the whammy bar and it returns exactly in tune, and it affects also the A string but a bit less, and the D string a bit more less, so it must be the bridge.

If i don't bend the strings, and give the trem a good bump, the tuning remain rock solid, no problems with that.

This happened yesterday when I changed the strings. It was perfect before and never had any tuning problems. This is a new set of strings, Rotosound pinks 9-42. The previous set was exactly the same but without this problem. I changed the string twice with new ones from different brands but the problem remains exactly the same so it's not a string problem. I also put some string lube in the nut and in the pivots.

I think it has something to do with the cables attached to the tremolo as one of them seems flattened between the tension spring and the trem block.

The video quality is bad and volume is low but you'll get the idea.

http://www.youtube.com/watch?v=AfKVdgB0vcw

">http://www.youtube.com/watch?v=AfKVdgB0vcw">http://www.youtube.com/watch?v=AfKVdgB0vcw



Re: Variax tuning problem
by Line6Hugo on 2012-04-05 15:25:45

Hello,

Is there anything on the ball end of the strings that could be getting caught when you dip down the vibrato arm?  Also, is the low E string the only string that is going sharp when you press down on the Vibrato arm?  Lastly, can you also check if there are any specific parts of the bridge that may be rubbing or getting caught?

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.