These forums are read only, please use our new forums here.

Main :: Spider Jam



Spider Jam - unwanted noise
by FrankAbbott on 2012-03-28 20:08:37

I have just purchased a Spider Jam. When moving between the Amp Models I've found that many of them cause a very noticeable static noise to come from the speaker. The noise disappears if I move the Chann Volume slightly up or down. It only happens if a guitar lead is connected and it makes no difference whether or not a guitar is connected at the other end of the lead. Changing leads makes no difference. I've tried a factory reset but again no difference. I am using the Fbv Express pedal but this makes no difference either. I really don't want to return the amp but I can't live with the problem.

Any advice gratefully received.



Re: Spider Jam - unwanted noise
by Kneehow on 2012-04-06 15:33:21

This is most likely an internal wiring/component issue. The only tangible troubleshooting I can offer is to try re-installing the Firmware of the amp, but there are quite a few steps involved (one being that you need an SD Card under 2GB). Here are the instructions to do this, if you wish to pursue it: http://line6.com/support/docs/DOC-4778

Ifyou do end up trying this and the symptoms persist, the root cause of what you're experiencing is deeper (at the hardware/component level). This would necessitate a repair tech's involvement to open up the unit and troubleshoot/fix the problem. I can get you in touch with the Line 6 UK Service Team, if it comes to that. Please let me know.



Re: Spider Jam - unwanted noise
by AstroNutter on 2012-04-07 08:08:50

I think if U use a noise gate, U can eliminate buzz & static. It will always come back when your playing but that's what gives you the  "real deal". Right? Think Jimi' or Link'! U gotta have that in there but only when U want it there, right?

PS: Jim Marshall - Requiescat In Pace.




The information above may not be current, and you should direct questions to the current forum or review the manual.