These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pedal minimum / maximum setting...
by verlew on 2012-03-29 10:53:45

My HD500 pedal doesn't seem to increase the volume smoothly between 0 and 255...it seems that the first half of the down press doesn't do much, and most of my volume controlling happens during the second half of the down press.

I've recalibrated the pedal several times, which makes a modest difference, but the recalibration doesn't seem to "last".

I recall with my X3Live, I could easily change the pedal's min/max, from 0 - 100% to say 40 - 100%, which gave me better volume control, but I can't figure out how to do this on my HD500.

So, any ideas on this, and on my continued need to recalibrate?



Re: Pedal minimum / maximum setting...
by PaulBateman on 2012-03-29 11:07:05

verlew wrote:

I recall with my X3Live, I could easily change the pedal's min/max, from 0 - 100% to say 40 - 100%, which gave me better volume control, but I can't figure out how to do this on my HD500.

So, any ideas on this, and on my continued need to recalibrate?

you can still do that in edit... not sure about on the unit itself... anything you assign to the pedal will have min/max settings in the controller section



Re: Pedal minimum / maximum setting...
by meambobbo on 2012-03-29 12:50:44

also see here:

http://line6.com/support/thread/81107

">http://line6.com/support/thread/81107">http://line6.com/support/thread/81107




The information above may not be current, and you should direct questions to the current forum or review the manual.