These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by remi_delmas on 2012-04-06 02:01:36

Hello,

I bought my POD HD pro back in december 2011, it came with FW v1.30 on it and was working fine.

I updated to 1.43 but experienced the volume drop issue so I went back to 1.30, and started waiting for firwmare v2.xx.

I updated to 2.02 and the problems are back. But this time I don't want to roll back to 1.30 and wait, I want this problem to be fixed.

The symptoms are as follows : 

When it happens, the input level of the pod becomes abnormally low a few seconds after the unit boots.

It randomly occurs right after booting the pod hd pro, and I need to boot the unit 7-8 times  in a row on average for the problem to disappear and the volume to stay stable. Sometimes I'll boot the unit 20 times in a row and the problem still occurs, so I let it go and go do something else than playing/recording music and come back an hour later. Wich would be really problematic if I were a professional musician or using this unit in a real recording studio, but it is fine because I just happen to be a hobbyist who spent 1000€ to buy this malfunctionning unit and a shortboard MKII.

From my experiments, it seems that the problem happens before the signal goes digital, because when it happens, it is truly the input gain that is diminished (I can't get any crunch out of presets designed to crunch, which means that the analog input signal is diminished).

So  altough at first it seems this is a purely software related issue (because FW 1.30 works properly), I  think it could very well be the case that it is a combined, harware fault/firmware version, as not everyone is reporting this issue when migrating to a new FW version.

So, line 6 customer support managers, I need a support ticket, because I would like  (no, in fact I _want_) either :

- my faulty unit changed for a working unit running the latest firmware and tested by line6 before being shipped.

- a specific bug fix in the FW to cure this problem in case it is not hardware related.

- a refund.

With regards,

Remi



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by jimsreynolds on 2012-04-06 02:04:43

Remi

If you want Line 6 to see this then you need to repost this and mark it as a question or they will probably not see/respond to it.

JIM



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by remi_delmas on 2012-04-06 04:13:52

Thanks for pointing that out Jim,

But how should I do that? By adding a tag in the "tags" field of the form, or by using a special formatting for the title such as "[Question] blah blah blah"  or something else?



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by Mr_Arkadin on 2012-04-06 04:19:12

When you post there's an option just below the title that you just tick (check if you're American) which says something like "Mark this discussion as a question".



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by Texxxxx on 2012-04-06 05:42:08

I'm sorry to hear you are having this problem with  2.02, remi_delmas.  I, too, have had the exact same problem with my HD PRO, and have had a open support ticket for over two months, now.  I have tried 1.43 many times with specific Line 6 recommendations, under different conditions, and always rolled back to 1.3 because the volume dropping issue doesn't happen with 1.3.

They have hinted that they think my unit is defective, but always want me to try 'one more thing'.  I don't understand the relationship between firmware/hardware that Line 6 is suggesting to me; why they think my hardware is defective when it malfunctions with newer firmwares...but then I'm not a developer/engineer.

I just upgraded to 2.02 late yesterday and have only used the unit once.  I was hoping that 2.02 would solve the issue, but I am discouraged by your experience.  I will see what happens with 2.02 on my unit.

The only way that I know of to get a support ticket, is like the above posters suggested.  If you can't remark this post as a question, you will probably need to start a new one.  It can take days or weeks for Line 6 to contact you and open a support ticket, as only they can initiate one.

You might try calling them directly by phone.  That may get the ball rolling quicker.

Line 6 - North America
Line 6, Inc.
26580 Agoura Road
Calabasas, CA 91302-1921

Main Phone#: (818) 575-3600

Main Fax#: (818) 575-3601

Line 6 - Europe
Line 6, Inc.
The POD
Clifton House
Butler's Leap
Rugby, Warwickshire
United Kingdom, CV21 3RQ

Telefone: +44 (0) 1788 566 566

Fax: +44 (0) 1788 566 52

There seem to be a few of us that are having the exact same symptoms/problems, while others are fine.  Hard to figure out why, I'm sure, but I understand your frustration.



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by Texxxxx on 2012-04-06 14:36:44

Just got home from work and started up the HD Pro...volume drop very first time with 2.02.

The patch that it opened up on (last used) was a Clean patch...BL Lux Vib.  It was about half volume.  I switched to a Treadplate patch...sounded good.  Went back to the Clean, still half volume.  Restarted unit, full volume on the initial Clean patch.

I'll be updating my support ticket.



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by ricksox on 2012-04-06 16:28:04

I can kind of understand why Line 6 support would suggest it could be hardware related mainly due to the fact that only a couple of you guys have had this issue.

The best thing for you at this point would really be to send it in so those guys can look at it. Typically, when the repair guys can see/reproduce an issue, they can find the root cause fairly quickly and fix the problem. Not ideal but probably the best way to go.

ricksox



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by Texxxxx on 2012-04-06 18:21:19

ricksox wrote:

I can kind of understand why Line 6 support would suggest it could be hardware related mainly due to the fact that only a couple of you guys have had this issue.

The best thing for you at this point would really be to send it in so those guys can look at it. Typically, when the repair guys can see/reproduce an issue, they can find the root cause fairly quickly and fix the problem. Not ideal but probably the best way to go.

ricksox

Yes, it seems that is the direction this is heading.



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by remi_delmas on 2012-04-10 00:37:12

Thanks a lot guys, I'll repost this. I really don't want to send my unit without having firm guarantees on when I'm going to get a new one, does anyone know how quick can line6 tech support be in such situations?



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by davidkinck on 2012-08-01 10:02:28

I got the same problem and it sucks!! Should i go to the store where i bought the unit and tell the to fix it or what to do???



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by silverhead on 2012-08-01 10:38:47

Any volume related problem after a firmware update might be fixed simply be performing a global parameters reset and recalibrating the pedal. If you haven't done so yet I would do that before anything else.  Here are the procedures:

http://line6.com/support/docs/DOC-2222">http://line6.com/support/docs/DOC-2222">http://line6.com/support/docs/DOC-2222

http://line6.com/support/docs/DOC-2223">http://line6.com/support/docs/DOC-2223">http://line6.com/support/docs/DOC-2223

You should back up any presets/setlists that you want to restore later, just in case.



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by davidkinck on 2012-08-01 12:12:36

I allready tried that with no result....



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by davidkinck on 2012-09-03 11:17:23

Hey Remi! Did you solve the problem with the POD? I got the same problem as you and just got my POD back from the store after telling them about my problem and telling them to fix it. No result, they told me that there was nothing wrong with the unit. So its still the same shit. If you fixed yours i would like to know how..??

David



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by davidkinck on 2012-09-12 08:51:05

I sovled the volume drop by setting the hardware monitor level to +0.0. The diminished gain problem is not solved thought... What should i do???



Re: POD HD Pro Volume Drop after firmware update from v 1.30 to v 2.02 - Need Support Ticket
by rafgys on 2013-01-30 08:26:47

David,

please have a look at my reply on this thread: http://line6.com/support/thread/88492">http://line6.com/support/thread/88492">http://line6.com/support/thread/88492 , and let me know if starting up without guitar plugged in, and waiting 30 sec- 1 minute to "warm up" the unit helps in your case at well (in my case, that seems to be the only way to avoid restarting the unit several times)???




The information above may not be current, and you should direct questions to the current forum or review the manual.