These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



PODFarm 2 Won't Process the Audio Whatsoever.
by erikplaysguitar on 2012-04-09 16:14:43

As of last night, PODFarm 2 has stopped processing the audio it's picking up from my guitar(s) running through my POD Studio UX1.  It obviously is picking up a signal, along with audio, but it doesn't actual process the audio to get the sound I'm making, it just stays a dry input sound.  Along with that, it also takes a substantially longer time to open, and a substantially longer time to load other tones, while STILL not processing the tones whatsoever.
The VST Plug-in does not process the audio either.

I'm running Windows 7, 64 bit with 6GB of RAM.  My system's specifications are far beyond the minimum requirements needed to smoothly use the interface or run any software that comes with the interface.

PLEASE HELP!  This is not a typical issue that I face with my POD!



Re: PODFarm 2 Won't Process the Audio Whatsoever.
by Line6Hugo on 2012-06-07 17:49:36

Hello,

First, please completely uninstall all Line 6 software from your computer. 

We have just released POD Farm 2.52 which includes all latest drivers, Monkey, and License Manager.

Install that software, then connect the hardware to the computer.  Run the License Manager software to authorize JUST your UX1 with that program.  Then, test with POD Farm 2.52.

If you have further technical questions, you can create a support ticket at http://line6.com/support/...Contact Technical Support, and we will respond to you directly in the ticket.

Best regards,

Line6Hugo



Re: PODFarm 2 Won't Process the Audio Whatsoever.
by monterove on 2012-12-16 10:40:02

Well, something like that is happening with my Pod Farm 2.55. The program doesn't process any sound, altough still receiving signal from my guitar through my Tone port UX8. I tried reinstalling the program, but nothing happened. How you solved the problem?




The information above may not be current, and you should direct questions to the current forum or review the manual.