These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Pod 1.x vs line 6 edit problemes?
by Bruina on 2012-04-11 22:45:13

Hi,

Just bought a 2nd hand Line 6 Pod 2.0 I think (so it’s written in the manual). Now I’m trying to connect it to my computer to use it with line 6 edit. But….this is not working.

I have installed a M-audio as a MIDI interface. This is working correctly. I know this because line 6 monkey picks up my Line 6 Spider Valve mkII immediately. So no problems there. Also prove that the cables are in order.

I was already running Line 6 edit on my PC but by trying to get the POD connected via MIDI (both in- and out connected correctly) the message pups up that the device found with auto detection is not a POD 2.0 but an POD 1.X?

Questions:

-          Does this means that I can not connect ore use Line 6 Edit with it ?

-          Does this means I can not update/manage this device with Line 6 monkey?

-          Is it thru that only POD’s with FBV Pedal input are usable with Line 6 Edit?

Browed the community for two days now but could not find the wright answers. Please help me!

Regard’s,

Ad



Re: Pod 1.x vs line 6 edit problemes?
by Mr_Arkadin on 2012-04-12 05:31:00

The first thing to do is check what Pod version you have. This can be done by doing the following:

Q: How do I find the current version of the POD EPROM?

A: To find the current version of software installed in your POD, press and hold the MANUAL button while turning on the POD. The display will first read "POD" and then the software version will follow. Continue to hold the button until the preset shows up and you will be sure to see the complete version.

Bruina wrote:

Questions:

-          Does this means that I can not connect ore use Line 6 Edit with it ?

If it turns out you have a Pod 1 then you cannot use Line 6 Edit I'm afraid.

Bruina wrote:

-          Does this means I can not update/manage this device with Line 6 monkey?

You can only update by actually changing a chip inside, not via Monkey. These 2.0 EPROMs are no longer available.

Bruina wrote:

-          Is it thru that only POD’s with FBV Pedal input are usable with Line 6 Edit?

Any Pod 2.0 can use Line 6 Edit, but Pod 1.0s cannot. The used a program called SoundDiver which is no longer available.

More reading:

http://line6.com/support/docs/DOC-4266

">http://line6.com/support/docs/DOC-4266">http://line6.com/support/docs/DOC-4266



Re: Pod 1.x vs line 6 edit problemes?
by TheRealZap on 2012-04-12 05:40:18

just because your midi interface is working... doesn't mean its working correctly....

meaning if you didn't specifically go to the m-audio site and install the correct m-audio midi interface drivers....

it may not be working correctly...

windows will see it, and install a generic driver... which kind of sort of works for some things...

i've seen the real m-audio drivers magically fix a number of things...



Re: Pod 1.x vs line 6 edit problemes?
by Bruina on 2012-04-13 00:53:09

Thanks,

The POD version is POD 1.4

It is sold to me as an POD 2.0 So....thats not thru?

@TheRealZap,

Drivers are(where) installed and working with my Spyder Valve MKII. So...no problemes there.

Contacted the seller and can return the product with full refund.

thans for you're time and afford.



Re: Pod 1.x vs line 6 edit problemes?
by Mr_Arkadin on 2012-04-13 03:26:01

No, not Pod 2.0 and almost no way these days to upgrade it to 2.0 as there are no upgrade chips left. Get your money back.




The information above may not be current, and you should direct questions to the current forum or review the manual.