These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


I have a Variax JTV-59 - Why does the pickup selector switch not work properly?
by joshglenn1 on 2012-04-21 09:07:48

Trying to troubleshoot a problem with my new Variax.

First, details about my gear:

  • James Tyler Variax JTV-59 (Brand new)
  • Plugged into POD XT Live via a brand new Variax cable

Here's what's happening:

  1. When I push the model selector knob down to begin used the guitar's modeled sounds, I only get two sounds per selection (instead of five). The 3 position selector switch does nothing, but the push switch on the Alt Tuning knob does work. I can fiddle with the 3 position switch all I want, and there's no difference in sound.
  2. When I push the model selector knob down again to turn off the modeled sounds, then the 3 position selector switch begins working. But as soon as I press the model selector switch again, it stops working.
  3. Next, I unplug the variax cable from the guitar body. Then I plug in a regular guitar cord into the 1/4" jack on the guitar body.
  4. At this point, with the model knob unpressed, the 3 position switch works. As soon as I turn on the modeling by pressing in the knob, no more 3 position switch (so I can't select all the models).
  5. Finally, I try pulling out the battery and putting it back in, as this worked for me a day or so ago. No dice.

Any ideas what could be causing this? How can I fix this?



Re: I have a Variax JTV-59 - Why does the pickup selector switch not work properly?
by silverhead on 2012-04-21 11:17:47

Although your JTV is brand new, it may still be one of the earlier production models. Some of these had problems with the 3-way switch, and Line 6 has replaced these switches under warranty.

I suggest you open a support ticket by visiting the Contact Technical Support tab under the Support tab at the top of this page. You can deal with Line 6 directly to get this resolved.



Re: I have a Variax JTV-59 - Why does the pickup selector switch not work properly?
by Line6Hugo on 2012-04-27 10:22:37

+1 to silverhead

If re-installing the flash memory on the guitar does not fix this problem, it would definitely need to be serviced.

Please try re-installing the flash memory on the guitar using the instructions at the following link:

http://line6.com/support/docs/DOC-2680

If the problem persists, please let me know through the support ticket I set up for you at the following link:

http://line6.com/account/tickets/">http://line6.com/account/tickets/">http://line6.com/account/tickets/

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.