These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


problemas con mi HD500
by xstrada on 2012-05-04 16:52:23

MAS ABAJO DEL POST PONGO LAS PREGUNTAS

Primero les muestro fotos de mi amplificador

marshall 8020.jpg

Yo salgo desde la pedalera por unbalanced output l/mono o R/mono y entro en el ampli a imput. Dejo el canal " clean " del amplificador

A la pedalera la pongo asi:

ayuda line 6.jpg

AHORA LAS PREGUNTAS :

1 - he bajado por internet innumerable cantidad de presets " Clean " pero, porque la mayoria se escucha con un pequeño toque de overdrive ? es porque el selector drive de la pedalera esta a la mitad ? o eso no tiene nada que ver ? o simplemente hacen los presets asi, con un poco de overdrive ? o algo tengo muy fuerte ?



Re: problemas con mi HD500
by daferalo on 2012-05-04 17:39:12

Que tal amigo,

Si el switch de la configuración de las salidas 1/4" no balanceadas lo tienes en la posición "line", estas mandando una señal a nivel de linea a un equipo que espera una señal no tan fuerte, como un amplificador. Como estas mandando una señal tan fuerte, puedes estar sobresaturando el amplificador, y la distorcion que escuchas puede ser un "clipping". Lo mejor cuando te conectes por delante a un amplificador, es colocar este switch en la posición "amp". Alli te puede mejorar el tono.

Saludo,

Daf



Re: problemas con mi HD500
by alfmetal70 on 2012-05-05 05:40:02

Me sumo a lo que te dicen, la señal que estas enviando es muy fuerte para el preamp del valvestate, entonces se esta saturando. No uses la opcion de "line" al menos que lo tires por el loop de efectos o uses un poweramp.

Si te suena mal, tambien recuerda chequear tus opciones de "output", ademas el tipo de seteo en tu preset, por ejemplo quizas estas usando emulaciones de amplis (con su poweramp) o bien el preamp, quizas seria mejor que uses emulaciones de stompboxes por que ya tienes el preamp del valvestate.

Saludos y suerte



Re: problemas con mi HD500
by xstrada on 2012-05-05 08:59:42

tu no tienes algun preset con emulaciones de stompboxes que me pases ?



Re: problemas con mi HD500
by alfmetal70 on 2012-05-05 11:35:41

Si, te dejo algunos que hice:

http://line6.com/customtone/profile/alfmetal70/">http://line6.com/customtone/profile/alfmetal70/">http://line6.com/customtone/profile/alfmetal70/

Todos los que dicen "stomp" son los presets para usarlos en frente de un ampli, esos en especial los confecciones sobre un JCM2000 asi que estan para el timbre Marshall (de todas maneras modificalos por que el parlante que usas es siempre un factor muy importante).

Saludos



Re: problemas con mi HD500
by CHAMPY7 on 2012-05-05 15:28:29

Hola amigo, lo Que te dicen del swit en amp es correcto pero no entiendes bien la pedalera porque porque esas perillas de la pedalera solo son para que tu regules el amplificador virtual que tienes en la cadena de efectos pero cuando tu pones un preset que descargas por ejemplo de customtone da igual donde tengas esas perillas porque en el preset se quedaran donde las haya puesto el que fabrico ese preset a menos que tu las muevas entonces se modificaran y te saldra un asterisco en la parte superior izquierda de la pantalla que te indica que has hecho un cambio para si quieres guardarlo.



Re: problemas con mi HD500
by mathius on 2012-05-05 15:31:24

Yo tambien he notado esto mismo. Ultimamente es estado haciendo unas pruebas, conectando el pod directamente a la pequeña P.A del local de ensayos. La PA es una mesa de mezclas pequeña y dos cajas altavoces activas autoamplificadas. Pues bien, no encuentro ningun amp model que me suene realmente limpio, todos tiene algo de overdrive. A la PA me conecto en modo "Studio Direct" y el interuptor de la salida unbalanced la coloco en "Line"

Saludos.



Re: problemas con mi HD500
by alfmetal70 on 2012-05-06 17:54:49

Amigos la verdad es que solo lo estan configurando mal, les recomendaria que lean bien el manual por que me parece que tienen mal configurado desde el output hasta como usan los amplis virtuales, ya que realmente pueden sacar limpios limpios, por ejemplo yo consigo limpios pristinos incluso con el set EMG 81-85 a 18V (eso para que tengan una referencia), saludos



Re: problemas con mi HD500
by xstrada on 2012-05-07 05:15:16

primero; baje tus presets y me sale en cab model ( ninguno ) y en amp model treadplate pre. vos decis que hay que modificar por que el parlante que usas es siempre un factor muy importante, pero que parte hay que modificar, el cab model ??. Con respecto a tu respuesta anterior ;

Amigos la verdad es que solo lo estan configurando mal, les recomendaria que lean bien el manual por que me parece que tienen mal configurado desde el output hasta como usan los amplis virtuales, ya que realmente pueden sacar limpios limpios, por ejemplo yo consigo limpios pristinos incluso con el set EMG 81-85 a 18V (eso para que tengan una referencia), saludos

. Me dice otro usuario ;

Mira tienes que poner un preset nuevo ( limpio ) y escoger un " Hiwat que tiene buenos limpios, pone el master al maximo y tenes que ir jugando con el volumen y el drive hasta lograr el maximo volumen sin saturar.

A ver si nos puedas dar una ayuda:

ayuda line.jpg

ahora la otra pregunta ; dentro de la lista de cabezales " pre " hay algunos que sierven mas para sonidos "clean" cual deberia usar si quiero usar un solo preset para " clean " y distorcion " ( agregando un pedal de distorcion ) Por ejemplo en el tema sweet child on mine, una disto en la intro y una clean durante la cancion ? se entiende ?



Re: problemas con mi HD500
by alfmetal70 on 2012-05-07 19:25:28

Hola te contesto por partes:

-Tal como dices, no tiene "Cab model" por que es un emulador virtual y tu ya tienes uno real (el parlante de tu amplificador Marshall Valvestate).

-Los preamp virtuales yo no los usaria en la entreda (inpu) del ampli, ya que tu amplificador (Valvestate) ya tiene un preamplificador. Por lo tanto si quieres usar un preamp virtual (los del POD HD) mejor tiras la pedalera por el Loop FX, asi saltaras la etapa del preamp del Valvestate.

-Cuando me refiero al parlante como un factor importante lo digo para tu ampli de verdad (Valvestate). El parlante que tengas cambia mucho la respuesta en sonido, por lo tanto un preset o sonara igual en 2 amplificadores con 2 parlantes distintos.

-Lo que te dice el otro usuario es cierto, el Hiwat es una excelente opcion para los limpios. Eso si, si usas el Hiwat tarta de conectar la pedalera por el loop de efectos.

-Respecto a lo ultimo la verdad es como quieras, puedes tener presets para cada sonio o algunos que puedes activar los pedales dentro del mismo prset, tu oreja manda.

Saludos



Re: problemas con mi HD500
by vidaljuanes on 2012-05-09 07:46:42

Buenos los comentarios..

gracias por los patches

atte.

J.V.




The information above may not be current, and you should direct questions to the current forum or review the manual.