These forums are read only, please use our new forums here.

Main :: Lowdown



line6 lowdown ld300pro bass amp
by StanLara on 2012-05-20 18:06:59

I have a line6 lowdown LD300 pro bass amp, it has recently started to change channels by itself. all I have to do is change volume and it switches volume and channel.  Is there anything I need to do to make this stop happening.



Re: line6 lowdown ld300pro bass amp
by Kneehow on 2012-05-22 11:05:03

First step is to quickly find out if this is potentiometer "jitter" related or if it's further on the mainboard.

The way to test for pot jitter is to power off the amp, then turn ALL knobs to either absolute left or absolute right-most positions, physically on the panel. The idea here is that when the knobs are parked at the extremes, they are physically less subjected to vibration of the amp.

If you've done this, then gently "wake" the Channel Volume knob and the channels still appear to "switch by itself", the issue is deeper on the DSP mainboard and would definitely require a service technician to access the mainboard components for diagnosis and correction.



Re: line6 lowdown ld300pro bass amp
by StanLara on 2012-06-01 21:48:26

I did what you said and it didn't do it.  Its seems to do it when I am playing, I will go to adjust the volume and the channel will change and the volume will turn all the way down. I tried to reset to factory but all it did was make the "deep" light blink. Only able to get clean, r&b, brit, grind and synth to work.  Rock does not work.  I took it in to have it cleaned thinking it may be dust, as I have had it a few years now.  Is there something else you suggest I do. Or is it just time to buy a new one?  Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.