These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by Jahlove on 2012-05-28 14:39:35

I've purchased Pod Farm 2.51  licence few days ago, I've registered my computer and my pod x3 live, and I've discovered,

that some amps and effects work only when x3 is conected to the computer. I also have noticed that when I launch pod farm,

and run licence manager from po farm, manager writes that my computer is not authorized,

but when I'm going to my devices, on line 6 site my computer is authorized.

What can I do to have all amps and effects working on my computer without conecting x3 live?

please help



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by silverhead on 2012-05-28 15:10:00

Jahlove wrote:

What can I do to have all amps and effects working on my computer without conecting x3 live?

You need to purchase Pod Farm 2.5 Platinum.

The reason you have access to all amps and FX when your X3 is connected is that the original purchase of the X3 was bundled with a Pod Farm Platinum license (in other words, Pod Farm was not separately purchased; it was a freebie). So as long as the X3 is connected your basic Pod Farm 2.51 product is expanded to the Platinum version bundled with the X3. Disconnect the X3 and your Platinum license disappears with it.



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by Jahlove on 2012-05-28 15:20:52

I have Pod Farm 2.5 Platinium .

2012-05-25 I've ordered in line 6 online shop POD Farm 2.5 Platinum for $299.00



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by silverhead on 2012-05-28 15:28:31

Check the version of Pod Farm that is running when the X3 is recognized; basic or Platinum? Then check it again with the X3 disconnected.

It may be a problem with  the Line 6 License Manager. I would download, install and run it again without your X3 connected.

If the problem persists......

http://line6.com/support/tickets/add.html

">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by Jahlove on 2012-05-28 15:57:27

its Platinium in both cases, so problem still exists ...



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by Jahlove on 2012-05-28 16:21:39

I  opened support ticket, thank you silverhead



Re: Pod Farm 2.51 - some amps and effects don't work, but when X3L is connected they work
by Jahlove on 2012-06-01 09:04:37

I need help, anyone? so far, support only answer is to have drivers up to date.




The information above may not be current, and you should direct questions to the current forum or review the manual.