These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Metalshop model pack, with Podfarm 1.12
by brandon-doornbos on 2012-06-02 15:43:48

I just bought the Metalshop ad pack, and for some reason it wont install it. I went to the line 6 license manager, and it says it requires me to purchase podfarm 2.5 which I think should be a free upgrade considering I bought podfarm 1.0 with my GX interface. If anyone can help me get this metalshop pack working with podfarm 1.12 that would be great. I don't feel I need to spend another $100 to play a $25 amp pack.



Re: Metalshop model pack, with Podfarm 1.12
by Triryche on 2012-06-04 10:29:32

You should be able to authorize the Metal Shop pack without upgrading to PF 2.5, but 2.5 is not a free upgrade. If you had PF 2, 2.5 would be free.

Here are the upgrade paths:

http://line6.com/support/docs/DOC-1856">http://line6.com/support/docs/DOC-1856">http://line6.com/support/docs/DOC-1856

You can contact Line6 directly:

http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html



Re: Metalshop model pack, with Podfarm 1.12
by brandon-doornbos on 2012-06-04 12:17:29

How do I go about authorizing metalshop to work with podfarm 1.12?



Re: Metalshop model pack, with Podfarm 1.12
by Triryche on 2012-06-04 12:57:41

Make sure you have the newest Monkey, it comes bundled with the the newest License Manager.

Run the Monkey to make sure all your drivers/firmware are updated.

From Monkey when you go to install add-ons, it should open the license manager.

You should be able to authorize it to your GX, (you can not authrize it to your computer without PF 2.5)




The information above may not be current, and you should direct questions to the current forum or review the manual.