These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


delayed patch change pod hd 300
by broderdi on 2012-06-07 01:04:41

hi friends

I own a pod hd 300 and appreciate the sounds but when I change the patch pressing with my foot there is a "gap" before I can use the new patch (for ex. from bank 01 patch B to bank 01 patch D). It happens for all banks, and if I am in looper mode, always

I set up my unit with FX disable, but I tried also with amp/efx on, nothing changes

can you help me? is it only in my unit?

thanx

dario



Re: delayed patch change pod hd 300
by jimsreynolds on 2012-06-07 02:32:55

Is it slow only when you are connected to your computer using USB?  Try it with that cable unplugged.

Otherwise, all I can suggest is that you do a reset and update the firmware.

First,  Backup all of your patches using HD Edit.


Second, do a factory reset on your unit by holding down the 'A' footswitch and powering on the HD300.

Third, use Line 6 Monkey to install the latest firmware (1.31 at time of writing I think)

Fourth, restore your patches using HD Edit.

If this does not help then I cannot think of anything else that will.  Perhaps you can compare your HD300 to one in a shop and see whether there is the same delay between changes.  Some people seem to notice delays like that more than other people so it may just be how you percieve the unit.

*** Message was edited by: jimsreynolds - added a suggestion



Re: delayed patch change pod hd 300
by silverhead on 2012-06-07 06:24:11

jimsreynolds wrote:

Is it slow only when you are connected to your computer using USB?  Try it with that cable unplugged.....

I strongly suspect you have hit the nail on the head here. A small delay is normal when running the HD editor due to the need to synchronize the memory buffers in the HD device and the computer running Edit.



Re: delayed patch change pod hd 300
by broderdi on 2012-06-09 12:00:35

thanx, I will try again to reset etc., or try another unit in a shop...and let you know

thank you again

dee



Re: delayed patch change pod hd 300
by JTSC777 on 2012-11-02 14:02:16

My HD 300 has no preset dropouts when switching presets within a bank. It is instantaneous. My GR55 and VG-8 on the other hand have huge gaps when switching and are unusable as stand alone units. Even the switching on my 18 year old Flextone with original floorboard is seamless.




The information above may not be current, and you should direct questions to the current forum or review the manual.