These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Why Your UX1 Cannot Detect the Microphone (For Apple User)
by adzimshahabudin on 2012-06-08 10:42:23

To all Apple users;

Been seeing a lot of questions on why the microphone does not seems to be functioning at all but the guitar is ok. Fret not and definitely dont smash the UX1 (not just yet).

This is partly due to the fact that your DAW does not automatically detect the microphone (not sure bout the phantom though, dont have one). The simple step is to just... yes, switch it on.

Now go to System Preference > Other > Line 6 Audio-MIDI Devices

You will find the DRIVER and INPUT & RECORDING, click on the latter and change the input source to either Mic 1 or Mic 1 & Instrument (unprocessed)

You're good to go.

Oh! If this does not work out, do re install your pod software and driver, i did it and it helps.I'm currently on SM57 and the UX1

Happy recording people.

Adz.



Re: Why Your UX1 Cannot Detect the Microphone (For Apple User)
by empty_files on 2012-06-08 20:02:32

I try many solution ... The tone direct monitoring is not in the VST plug in pod farm! I want the microphone and recorded the guitar at the same time on ableton or just the mic solo!



Re: Why Your UX1 Cannot Detect the Microphone (For Apple User)
by xulshred on 2012-11-20 07:03:30

You just made my day mate!!!  Cheers!!!!




The information above may not be current, and you should direct questions to the current forum or review the manual.