These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Static sounding string and playing through Pod XT Live with Variax acoustic 700
by paulwallen on 2012-06-24 05:19:18

I have a couple questions regarding a Variax Acoustic 700 and Pod XT Live (using digial connection cord):

  1. Is it possible to totally eliminate the acoustic sounds that come through the guitar signal when using the Pod XT Live? What I mean is if I wanted to play an electric preset modeled in the Pod and only have the string vibration sound come through the guitar with no acoustic tone? Is that even possible with this setup?

  2. The D string from time to time makes a static sound when struck or even when it's not being played. Seems to go in and out from time to time. Would this be a bad piezo pickup? Anyone know the procedure to repair this?

Thanks for any help.



Re: Static sounding string and playing through Pod XT Live with Variax acoustic 700
by dgnyberg on 2012-07-09 16:22:11

I have the same setup and The Variax sound is what the guitar uses to model other sounds (i.e. banjo, 12-string, sitar, . . .)

The XT Live uses the sound and adds the modeled effects to that sound.

So, No, I don't think you can remove the "acoustic" sound and replace it with and "electric" sound.

But, you can adjust the effects of the XT Live to make the guitar sound "more electric" than it really sounds.

The static sound may be a piezo. The only repair I can think of is to replace the back piezo.

Good Luck!



Re: Static sounding string and playing through Pod XT Live with Variax acoustic 700
by daveowilliams on 2012-10-25 16:39:11

I have exactly the same issue with the D string. Strange that it's an intermittent problem. Did you find a solution?




The information above may not be current, and you should direct questions to the current forum or review the manual.