These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



BackTrack+Mic - no LineIn recording
by wrachos on 2012-06-25 12:46:59

Hi,

today my Backtrack stopped to record from LineIn - it is always in Mic mode.

It worked for about 1 month now without problems.

Dis- and reconnected my LineIn cable - nothing. Mic is always active, no way to record from LineIn anymore.

Any ideas?



Re: BackTrack+Mic - no LineIn recording
by wrachos on 2012-06-25 13:13:05

Additional info:

plugging my guitar directly into the BackTrack it works;

the LineOut of my amp is no longer recognized (and the LineOut signal is ok)



Re: BackTrack+Mic - no LineIn recording
by silverhead on 2012-06-25 13:50:02

Since the BackTrack's LineIn works with your guitar, the only thing that can be happening is that the cable from your amp is not carrying the signal properly. Are you using the same cable when making sure that the amp's LineOut signal is OK?

Are you perhaps using a stereo (TRS) cable from your amp's Line Out to the BackTrack Line In? If so, maybe the cable is carrying a mono signal on the channel that is not making contact with the BackTrack's mono LineIn jack.



Re: BackTrack+Mic - no LineIn recording
by wrachos on 2012-06-25 23:10:03

I was very sceptical because it worked for some time now....but you are absolutely right!

Plugging in a mono cable -> mic is disabled

Plugging in a stereo cable -> mic is still enabled, LineIn is ignored

So I have to fetch a mono XLR->1/4"... weird.

Thanks a lot!




The information above may not be current, and you should direct questions to the current forum or review the manual.