These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 - unwanted processing / monitoring problem
by Kai-XXX on 2012-06-28 05:44:25

Hi,

yesterday a client came to my studio with the projects for his latest record that he recorded himself and that I should mix and master. I noticed that the tracks sounded very indirect and roomy. My first idea was that he sang through the microphone from the wrong side. Anyway it turned out that  was not the case. Today I visited his homestudio for trouble shooting.

Setup is a desktop pc with mic going to the mic in of a Line6 UX2 and Cubase Le software.

After checking the whole setup I found out, that even though there are no amps/FX selected in the Line6 PodFarm software, there is still a change in sound!!

It is very obvious that when you go to the "tuner" tab, the processing is bypassed and the signal sounds clear and "normal". If you go to any other tab, the sound changes back to... "somehow different".

Also, after I changed the source in the output mixer from "processed" to "dry", Cubase would record the correct signal. (So this was definitely a big part of the solution!)

Normally I'd suggest to completely quit the Line6 software and only use the ASIO driver for the UX2 in Cubase, but unfortunately even the lowest buffer settings produce a quite noticeable delay. So the monitoring is not good.

With the Line6 software the latency is much better (i.e. shorter), but you will always have some unwanted processing in the monitor signal, which worsens the sound.

So the questions remain:

What kind of processing is going on anyway? (since all amps/fx etc have been removed from the signal path)

Is there any way to bypass the processing and just have the unaltered input signal for both monitoring and recording?

Thanks

Kai



Re: UX2 - unwanted processing / monitoring problem
by Kai-XXX on 2012-07-10 13:02:00

Nobody? Anything?



Re: UX2 - unwanted processing / monitoring problem
by TheRealZap on 2012-07-10 13:07:32

going direct to DAW from the UX2, shouldn't cause any change in latency. although, you can still have it opened, as you said and select the dry inputs. there is whats called "tone direct monitoring" that i believe changes the path slighlty internally to reduce latency... but that's part of the driver itself not the pod farm/gearbox software....

come think of it... you might try gearbox if pod farm is giving you issues... (or vice versa)



Re: UX2 - unwanted processing / monitoring problem
by Triryche on 2012-07-10 20:11:29

How are you monitoring?

Monitors should be connected directly to the UX.

If you are enabling monitoring inn your DAW you may be experiencing the latency of the DAW.

Have you tried recording sends 3-4 in the DAW.

Also, just for clarification, if you run Monkey do you have green ticks for firmware and drivers?



Re: UX2 - unwanted processing / monitoring problem
by Triryche on 2012-07-10 20:55:03

I just thought of something.

If you are panned hard left and right in the POD Farm mixer and turn on the tuner it will bypass the panning.

So you may just be hearing a bit of "mono stereo". Try panning everything to the center and you should hear no difference when engaging the tuner.

As I'm sure you know, you'll want the delay and DI turned down in the mixer.



Re: UX2 - unwanted processing / monitoring problem
by Kai-XXX on 2012-07-24 11:42:49

the lowest latency setting for the driver in Cubase is 256 (I believe) which is quite a lot. The monitoring with the Podfarm software activated was much better i.e. very low latency. But the sound changes dramatically.



Re: UX2 - unwanted processing / monitoring problem
by Kai-XXX on 2012-07-24 11:45:36

Monitors/Headphones were connected to the UX. The recording was not the problem (after I choose unprocessed in the output section). But the monitored signal still sounded very bad.

Since it's not my setup I don't have access, also the computer was not connected to the internet, so I couldn't check for updates etc.



Re: UX2 - unwanted processing / monitoring problem
by Kai-XXX on 2012-07-24 11:47:35

sorry, not getting how panning a mono signal should change the sound to dull, indirect and roomy...!?



Re: UX2 - unwanted processing / monitoring problem
by Triryche on 2012-07-24 12:28:11

Probably some slight phasing introduced from panning hard left and right, not 100% sure.

I tried this with my UX2 and I hear the extra roominess you are talking about.

You could contact Line6 directly with a support ticket.

http://line6.com/support/tickets/add.html

">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html




The information above may not be current, and you should direct questions to the current forum or review the manual.