These forums are read only, please use our new forums here.

Main :: Spider Valve



MK1 Spider valve 212 volume problem
by rumpelstiltskin on 2012-06-30 10:43:42

Hi all,finally got round to getting a spider valve,bought it second hand.When i went to buy it he turned it on,both volumes i noticed were down but there was an extremely loud feedback,which i thought was weird,especially with no volume on amp?When going through the presets its fine,but if you just switch the amp  on ,have the  volumes turned down etc,then turn/go through the blues/clean/insane knob on the left, the volume is instantly loud as hell!,until you just turn the volume knob(not master) up a bit from it's zero position,then sound goes back to zero and turning the volume knob works as it should??Hope i've described this ok?:-)Thanks in advance for any help,cheers.



Re: MK1 Spider valve 212 volume problem
by jandirk on 2012-06-30 12:53:00

First, the settings on your amp selector (clean, twang, etc) includes the channel volume. So, if you change your setting from one amp to another, you'll get the pre-programmed channel volume with that. And the're pretty high, especially on the hig gain channels.

Second, you may be having a faulty master volume. Try selecting an amp, then turn the channel volume low (say 8 o clock). Now slowly turn your master volume up and see what happens. Is it making noise, is your sound going on and off? In both cases you'll want to have your master potmeter replaced.



Re: MK1 Spider valve 212 volume problem
by rumpelstiltskin on 2012-07-08 15:11:02

This is a helluva lot more than just slight volume changes between clean,twang etc,im talking the volume going full up!!! ,then as soon as i just touch the channel volume knob amp goes quiet then i can use the channel/master volume normally.I tried what you said and there are no noises,crackling etc with the master volume.



Re: MK1 Spider valve 212 volume problem
by made4praise on 2012-07-08 16:42:36

I found when I want to switch amp style settings, to push the manual button and stay in manual mode to switch all of the settings and the volume does not jump. If you are in a bank it will maintain all of the settings of that bank, and will keep the bank after you have made the changes. The secret is to go into manual mode when switching amp types, and then back to your A,B,C, or D setting after you have made the changes. It works for me.



Re: MK1 Spider valve 212 volume problem
by jandirk on 2012-07-09 10:31:27

The MK1 doesn't have a manual button.

The behavior of your channel volume knob still sounds normal to me. The knob may be on zero, when you switch to another amp the channel volume will be set to the pre-programmed value. Depending on the amp type and the setting of your Master volume, this can be loud as hell. Take insane, with your master on 8 o'clock and a guitar in front youre likely to get feedback.

Not to say that there's nothing wrong with your amp - just trying to exactly establish what may be the issue here.



Re: MK1 Spider valve 212 volume problem
by rumpelstiltskin on 2012-07-11 02:25:43

Hi,thanks for the reply again.I can understand what you're saying about the amp type knob changing volumes from one setting to the other.Even with the Master volume at about 0.5-1 the amp just screams until i just touch the channel volume from it's '0' position.All the factory presets (flat round toggle type switch on right)incidentally work fine when switching from one to the other,it just seems to be the Amp type knob creating havoc.Think i've given my neighbour a few frights lol,i've just got into the habit of having guitar volume at '0' ,then changing amp type,then turning the channel volume up from zero then things are fine.I have to do this routine every time i'm about to turn to a different amp type.I've also incidentally tried the thing where you switch the amp on then simultaneously hold down the tap button and turn the amp selector knob,after equalizing everything it made no difference.



Re: MK1 Spider valve 212 volume problem
by jandirk on 2012-07-11 10:56:24

So when you change channels and turn your master volume up, your sound goes from insanely loud to excruciating, impossibly "are you nuts!?"-loud?

In which case I'm at a loss. Time for servicing, I guess.



Re: MK1 Spider valve 212 volume problem
by rumpelstiltskin on 2012-07-12 16:17:51

I wouldn't even think about touching the master volume when it happens,i just turn the channel volume knob up from '0' and it stops.Incidentally master volume is at  '0'  when this loud volume thing happens.Whereabouts in the UK can i get it serviced?Im in Fife in Scotland..



Re: MK1 Spider valve 212 volume problem
by robertshimer on 2012-07-21 10:44:37

I have a spidervalve 212 that's doing the same thing.



Re: MK1 Spider valve 212 volume problem
by rumpelstiltskin on 2012-08-14 06:25:54

In regards to the last post,don't know if you're the same guy i read about online that bought a new to one of these amps for his son and he had to do exactly the same as i have to?Turn guitar volume down,turn amp type knob to what you want,then turn up channel knob slightly  ,then turn up volume on guitar again,all this to stop your face getting fried with excruciating volume??I have to do this all the time and im getting sick of it.I can't find a manual online for a mk1 212,don't think it'll help though as i've tried everything i've heard online.



Re: MK1 Spider valve 212 volume problem
by Stoofercat on 2013-02-14 05:35:39

Hi fellow guitar players and amp slaves

I bought one of these  amps and i'm having the same problem! I can't turn my master / channel volume past 0.5 never mind 11!

Firstly they are great amps I also have a spider jam which I love (I dont work for line 6). I've done a lot of reading on this problem and here's what I found:

They amps are loud - although that dosen't forgive them being able to be turned down and controlled. Unfortunately you are stuck with it has there is no update / software soution for the mark 1's

The problem is caused by the presets in the software being set too loud - doesn't matter what you have selected on the master volume and channel volume they get overridden by the software preset. I've talked to line 6 and they have informed me that you cannot adjust the preset volume on the mark 1's :-( You can painstakinly do this on the mark 2's but not the 1's!

You could also have a pot problem (don't we all:-) try some contact spray from Maplins and clean them up. You can have them replaced if you google the parts. I'd suggest getting a qualified tech to do it - there are some killer voltages in the inside of the case - don't do it yourself! (* you have been warned!)

Other solutions:

  1. Get used to turning master/channel volume to 0 everytime you dial something in. Bring them up slowly and pray
  2. Factory reset (hold A channel button down and power on - you will loose your presets. Didn't work for me but worth trying
  3. Use a FBV footpedal to control the volume - works ok
  4. Buy an power soak - attenuator - cheap ones for £30 or expensive ones >£250. This is basically a power soak that sits between your amp and speaker. This will allow you to play in your bedroom without 'bending' the walls. If anyone knows a good cheap one let me know
  5. Try changing the channel volume pots with a log pot may help
  6. I've also hear that you can mod the pot's to be less responsive

After all this i still love the sound. When you get it right the tubes sing! It's worth the hassle for me sat at home. I'd be mighty piss'd if I had to use this amp on stage. I still think Line 6 should come up with a simple fix for the firmware and offer this has a fix for a reduced cost. Until then lets all take out amps to their offices plug them in and feck about with amp selection till they have no windows left!   Come on Line 6 get it sorted and make us happy. Look after your legacy equipment and customers.

Happy noodling - let me know how you get on

SC



Re: MK1 Spider valve 212 volume problem
by geppert on 2013-02-16 09:52:45

Rumple and others,

Welcome to the Spider Valve. I have a SV212MKII, SIV120, and a DT25 (this is the bomb).

I'll mention a few things just as an alternative frame of reference.

These are difficult amps to "get your head around" at first especially with the insane volume swings between presets etc.

ALL of the 16 amp model presets on the SV212 (left hand knob named "Clean, Twang, Class A, etc.) are not overwritable in those locations. This means ANYTIME you select a preset from this knob you will get the huge volume swings that you are experiencing. Stoofercat explained it very well. This wrecks total havoc with people trying this amp in the store as you can imagine ???

The trick is to get the sounds you want saved into the channel preset locations with the relative channel volumes set to your requirements, then, when you select presets from the channel locations, they will be at equal volumes. I NEVER select presets from the left hand model knob because you cannot modify and save into these locations and so it is a bit dangerous to use this method ESPECIALLY if your master volume is up. Always keep this in mind.

When I first got the 212 I set up and saved a bank of all the 16 amp models (found on that left hand knob) with all the individual channel volumes set to equal them out (also at a lower level so I could turn up the master volume past 1 .... lol !!). Then, I auditioned them easily, found the ones I liked, and went from there.

MadeforPraise mentioned a great alternate method with the "manual button" but the MKI doesn't have one only the MKII's.

As a wind up, I would say that IF you have your Master Volume turned up be careful, DO NOT select presets with the left hand model knob because the volume will be deafining. Essentially, you need to "customize" your presets with lower channel volumes stored in the channel locations in order to use the Master Volume at higher levels. Capeesh?

Hope this helps with the understanding of this amp's architecture a bit?




The information above may not be current, and you should direct questions to the current forum or review the manual.