These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD300 firmware upgrade lowered gain on presets?
by shorehamsound on 2012-07-06 05:05:28

Hi. I just got my HD300 a few days ago and I created a few presets of my own based on the ENGL Fireball model; they sounded fantastic with a lot of gain (quite realistic).  However, after applying the Firmware update to ver 1.31, now the ENGL and JCM 800 models seem to have far less gain than their real-life counterparts.  Is there a setting that was added in Firmware 1.31 that modified the gain structure?  The presets I created didn't have an overdrive pedal in front of the ENGL at all ... an ENGL shouldn't need one; that amp should have more than enough gain on its own to produce METAL tones.  Now in order to get those kinds of tones, I need to put a large amount of distortion into FX1 to get those sounds.  Any ideas? Did I miss something?



Re: HD300 firmware upgrade lowered gain on presets?
by bclarke675 on 2012-07-06 05:53:55

The Line 6 Elektrik model is the old Engl model, or was that the old Uber model?  Use that for your old Engl presets.  Using a stompbox for the JCM800 is about all you can do.



Re: HD300 firmware upgrade lowered gain on presets?
by TheRealZap on 2012-07-06 06:39:13

Elektrik is the old Uber.



Re: HD300 firmware upgrade lowered gain on presets?
by bclarke675 on 2012-07-06 06:41:22

Thanks Zap.  I thought I was a bit off. lol



Re: HD300 firmware upgrade lowered gain on presets?
by TheRealZap on 2012-07-07 06:47:56

as a little bit of insider trivia... the name was suggested by the legend himself: Nick_Mattocks



Re: HD300 firmware upgrade lowered gain on presets?
by MadYarpen on 2012-07-10 04:11:30

Seriusly you have not enough gain with Engl? I turn master all the way up and don't even go above 60 with drive. Usually keep it below 40, and I am gain junkie! Palm muting sounds like a beast.



Re: HD300 firmware upgrade lowered gain on presets?
by shorehamsound on 2012-07-10 05:11:12

Well, that's why I'm asking ... the ENGL should have had plenty of gain (more than enough, in fact) but after applying 1.3v firmware, the ENGL and the JCM 800 model didn't have any gain at all ... it was like the gain was stuck on "2" on the dial.

Its a mute point now ... I returned the HD300 and I bought a HD500 instead.



Re: HD300 firmware upgrade lowered gain on presets?
by TheRealZap on 2012-07-10 05:31:02

the same models are in all the pods... so changing from 300 to 500 won't really moot the point... although there is one particular area you might have more room to play in... that's the input z settings... the default used to be 1m, and is 1m on the 300/400 (no input z on those)

you might want to read up on it...



Re: HD300 firmware upgrade lowered gain on presets?
by shorehamsound on 2012-07-10 05:46:36

Thanks! I really do appreciate all the help! I guess what I meant to convey was that after upgrading from 1.1 rev to 1.3 rev and spending time on the message boards ... it appeared that the HD500 was getting a lot more of Line6's attention (rev 2.0 firmware, many more presets to start with, new amps, etc) ... and it sounds like L6 has been working for a while on getting a 2.0 rev firmware out for HD300.  So yes, while I agree that its not a moot point to discuss the gain issues, at least from my own perspective, I'm just starting over with the HD500 ... and I'll probably have a new set of challenges but at the very least, I'll get to start off with rev 2.0, a few more amp models to choose from, the ability to have 7 available effects instead of 3, ...and as you said, the ability to tweak things like the input impedance, etc.  I appreciate the help though.



Re: HD300 firmware upgrade lowered gain on presets?
by silverhead on 2012-07-10 06:01:33

shorehamsound wrote:

.... the ability to have 7 available effects instead of 3, ......

I hope you don't mind if I put this statement in context, because it can be very misleading.

The HD300/400 have three FX blocks, from each of which 1 FX can be selected in any given preset. But all presets also have Reverb, Wah, Vol, and Noise Gate that can be assigned. On the other hand, the HD500/Pro/Desktop can have up to 8 FX asigned to any preset. However, each of Reverb, Wah, Vol, and Noise Gate take up one of the 8 selections. So to compare aplles to apples, you would have to say that the HD300/400 can have 7 FX assigned while the HD500/Pro/Desktop can have 8.

The real advantage of the HD500/Pro/Desktop is in the flexibility of FX selection and their placement in the signal chain (e.g. you can assign an EQ and a compressor in the same preset, which you can't do with the HD300/400), not the total number of available FX in any preset.



Re: HD300 firmware upgrade lowered gain on presets?
by meambobbo on 2012-07-10 08:57:23

Maybe the firmware upgrade went wrong.  I find the ENGL definitely has plenty of gain on its own.  The JCM as well, but I like to boost the Master DEP a bit on that one as well.



Re: HD300 firmware upgrade lowered gain on presets?
by shorehamsound on 2012-07-10 09:04:42

Sounds good. Thanks for clarifying.



Re: HD300 firmware upgrade lowered gain on presets?
by MadYarpen on 2012-07-10 14:35:34

I have a theory - bass likes to get out of control quite easily on POD, and it is often hard to make neck pick-up work, it is so muddy that it sounds like no gain and super-artifitial shit. This is weak theory however, cause Engl is relatively easy to control in this case. Other amps demand tube screamer (100% output 0% drive) to work with neck p-up usually... Or cuting out most of the bass with EQ or on amp itself... At least for me.



Re: HD300 firmware upgrade lowered gain on presets?
by bclarke675 on 2012-07-11 06:17:33

Thanks for that tip.  I'm also trying the Boost Comp with 0% comp, but 100% output to work like a treble booster and accomplish the same thing.  Will try both and see what sounds better!




The information above may not be current, and you should direct questions to the current forum or review the manual.