These forums are read only, please use our new forums here.

Main :: GearBox



TonePort-UX2 broken? updates green
by asexymind on 2012-07-15 13:25:54

History. I use my ux2 daily with gearbox to record on and run my speech recognition.

Every once in a while (every coupld days over the last 3 months), my ux2 loses connection with the computer - no sound comes through - needles still jump on ux2 - but zero output in my "record send 1-2" in gearbox. I restart programs, sometimes computer - back working.

Sometimes (less often - maybe a dozen times), the needles on the ux2 don't even move. restart - typically fixes it right up.

3 days ago - no needles on ux2. check all volume/out one at a time - all set to normal, no mutes. restart? nothing, try different mic cords? nothing. try different mics? nothing. try different mic inputs? nothing. + or - 48v? nothing.

couldn't load dsp of alternate setups.

So I run line6 money - update all software (especially gearbox, 3.72.0) - all lights are now green.

NOW, still no needles on ux2 relative to mic input.

NOW However, needles on ux2 bounce randomly every few seconds, sending a "pop" sound to my computer.

the usb signal at the bottom of gearbox - blinks when I unplug from ux2, stops blinking when I plug back in.- green signal next to usb icon - shows up and down green lights.

60 second video that shows needles on ux2 bouncing and usb monitor in gearbox bouncing http:/12z.us/ux2_problem.mp4

if I turn on podfarm - needles bounce in the same way, same problem.

If I turn off gearbox or podfarm - needles on ux2 stop bouncing.

Any ideas?



Re: TonePort-UX2 broken? updates green
by asexymind on 2012-07-16 18:48:06

Note - win 7 x64 sp1.



Re: TonePort-UX2 broken? updates green
by TheRealZap on 2012-07-16 21:08:16

i've seen similar things happen... and it usually ends up that the inputs got changed somehow...

try the control panel and look at your line6 control applet...

no idea if that'd be the answer... but worth looking at.



Re: TonePort-UX2 broken? updates green
by asexymind on 2012-07-18 09:35:19

Thank you for responding!  I am not sure how my inputs are supposed to look, so I don't know if they got changed. Here is what they are now: Does this look wrong to you in some way?

ahg.jpg dg.jpg




The information above may not be current, and you should direct questions to the current forum or review the manual.