These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Workbench cannot connect to my Variax 300
by codamedia on 2012-07-18 15:53:33

I have a Variax 300 and a POD X3 Live. I've been a POD user for years, but just got the Variax (used) a few weeks ago.

Overall the Variax works perfectly and plays better than expected. I hook it up to my POD X3 Live with a Digital Interace Cable. There are no issues at all!

Now I am looking at trying Workbench, and it simply will not connect to the Variax.

  • The POD X3 Live is connected to my computer via USB (the Computer is Windows 7 64 bit.
  • The Variax is connected to the POD X3 Live with the Digital Interface Cable
  • GearBox can see the POD X3 Live. I have used this regularly over the years to manage the X3 sounds.
  • Monkey can see both the X3 and the Variax. The Variax did not need any updates so I can't tell if it is really communicating, but Monkey is showing it as a device.
    (note: all software and devices have the latest updates)
  • But - Workbench cannot see my Variax.
    When I start workbench it suggests I need help. I've read it's little blurb re: X3 Live but it really doesn't tell me anything I don't know.
    When I try to "Auto Add" a device it says nothing is connected.
    When I try to add my Variax, it asks for the Midi Ports? The Variax USB driver does not appear in IN or OUT, and the X3 Live only appears for the "IN" (not an option for the OUT).

What I don't know for certain is the following:

  • When connecting to WorkBench through the X3 Live, should my Variax be appearing as a "MIDI" option, or should I be using the X3 Midi? 
  • If I should be choosing the X3, why does it not appear as an OUT Option?

Any suggestions would be greatly appreciated.

Please note that I have already tried a few Cat 5 cables in place of the Digital Interface Cable.

I have plugged the X3 into a few different USB ports. and tried a few different USB cables.

I have rebooted several times, and re-installed Workbench often!



Re: Workbench cannot connect to my Variax 300
by Crusty_Old_Rocker on 2012-07-19 04:46:02

Try a different computer and make sure you install the version of Java that the Workbench installaion asks for.

Give that a go.

Cheers,

Crusty.



Re: Workbench cannot connect to my Variax 300
by codamedia on 2012-07-19 15:22:29

Hey Crusty, thanks for the tip!

Earlier today I did try setting everthing up on a Windows XP machine, and still had the same problem.

THEN - completely by accident I got it going, on both machines.

When Workbench started, it would not let me setup a Variax 300. But, the POD X3 Live was showing in the device list.

Just to see what Workbench would do when I double clicked on the X3 icon I gave it a try, and there it was - My Variax 300!

I would say that is not very intuitive!!! My Variax was there all along, but hiding under the ICON (and name) of my POD X3 Live.

Bottom line is that it is all working, which makes me happy!

Thanks again for your suggestion.




The information above may not be current, and you should direct questions to the current forum or review the manual.