These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Line6 UX1 problems...
by r0botjack on 2012-07-19 11:43:18

Hi, I've just recieved a new Line6 UX-1 and with a new microphone (AKG Perception 220).
And I've set everything up, changed so I have Mic+Instrument setting
and the UX-1 can pick up guitar sound and from my Microkorg.

But it doesn't pick up any sound from the microphone.

This isn't any good at all... I've set up the UX-1 to be my external soundcard but still...


I paid what I have and I ordered from Thomann.de and everything works perfectly.

And I can't set it up as an ASIO either.



Re: Line6 UX1 problems...
by hulbert on 2012-07-19 11:57:47

Hi,

I think the problem might be that your microphone is a condenser mic and the ux1 doesn't have phantom power to power the mic.

You can buy power units like this one ( I don't know anything about this unit- I haven't checked what it does etc. but something like this that will give a 48v phantom power.

God bless,

David



Re: Line6 UX1 problems...
by Triryche on 2012-07-19 12:08:42

+1 to hulbert, the UX1 does not have phantom power which is required for condenser mics.

(missing link?)

So you can either get a dynamic mic, a phantom power box, or a UX2 which supplies phantom power.



Re: Line6 UX1 problems...
by r0botjack on 2012-07-19 12:11:42

Thanks for your reply!
I will go to the local music store and ask if they got an adapter.
Because buying a whole new soundcard and send back the old one would suck..



Re: Line6 UX1 problems...
by hulbert on 2012-07-19 13:21:59

Wow, I had totally forgotten to paste it!

sorry about that

http://www.amazon.com/Rolls-PB223-Power-Phantom-Supply/dp/B0002BEO5O?tag=duckduckgo-d-20">http://www.amazon.com/Rolls-PB223-Power-Phantom-Supply/dp/B0002BEO5O?tag=duckduckgo-d-20">http://www.amazon.com/Rolls-PB223-Power-Phantom-Supply/dp/B0002BEO5O?tag=duckduckgo-d-20

God bless



Re: Line6 UX1 problems...
by r0botjack on 2012-07-22 06:33:34

Could I buy a

Behringer Xenyx 302 USB and just use it, because it says it has 48v phantompower



Re: Line6 UX1 problems...
by hulbert on 2012-07-22 08:38:44

Hi,

I can't see any mention of phantom power in the 302. From what I've read on a website, only the 802, 1002, 1202 have 48v phantom power, but I might have missed it.

I'm not sure though about the outputs on them. I don't think they have xlr outputs though for a mic cable. So, I think that means the output wouldn't work right for plugging into the ux1.

Concerning the power from the wall etc. The phantom power supplies I think all (unless some have usb power) use power from the wall and then that power goes through to power the mic, and the output from the box goes to the input of the ux1. I think it (something like that pb223) should work. I have never used one. Maybe someone here has used a pantom power supply box and can give you a user's opinion.

God Bless,

David



Re: Line6 UX1 problems...
by hulbert on 2012-07-22 08:47:27

Sorry. As u say, 302 has phantom power always on. Someone I read did say though that the power gave 15v and not 48v but I think other pages say it is 48, but I don't know about the outputs. I don't think it has a 'mic level' output to run to the ux1 mic input.



Re: Line6 UX1 problems...
by Triryche on 2012-07-22 17:54:38

I don't think that will work. It is a USB audio interface, so you would either use that or the UX, but most likely not both at the same time.

Here are some from Sweetwater, or just google phantom power supply.




The information above may not be current, and you should direct questions to the current forum or review the manual.