These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by abock33 on 2012-07-20 11:30:19

http://line6.com/support/message/383316#383316

So the above is the link to my question but here it is again. I guess I posted this in the wrong forum.

So anytime I use my jtv59 with my hd500 through the VDI, cable as soon as I turn on the 500 the volume on my JTV defaults to 10. This happends with the mag pickups as well as the modeled pickups. It also happends when I exit the tuner. I think it is the 500 because it doesn't do it with a 1/4 jack and I have 3 different VDI cables that it still does it on. I also updated the jtv and it still does it.  But at the same time I updated the 500 and there was no change. Anyone else have this issue or have had this issue and have a fix.

This is not a preset or global issue. It always happens when I plug the guitar into the board with the vdi cable and when exiting the tuner while using the vdi cable. The guitar functions properly when using the 1/4" jack. It doesn't change volume when I change presets.



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by Crusty_Old_Rocker on 2012-07-20 17:03:44

Could you go into your setup menu and tell us if it is set to global or preset.

Set it to preset and check to see if you have the local control of the Variax locke or unlocked.  Unlock it.

Now turn the volume down on the Variax, enter the tuner (no sound reaching the POD so no tuner), exit the tuner and there should be no sound.

I just checked this on my HD Pro.

Cheers,

Crusty



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by Crusty_Old_Rocker on 2012-07-20 17:05:11

You need to consider how you want the POD to control the Variax.  You can get the POD to override the controls on the guitar or have the guitar controls working on the guitar itself.

Cheers,

Crusty



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by abock33 on 2012-07-23 09:55:12

Is this something that would be set as a default. That doesn't make sent to me. Why would anyone want to have their volume set to max as soon as they plug in. Seems silly. I don't see the concept of locking the volume anyway. I change my volume constantly. I will check the local controll of the volume and let you know. It was unlocked before this last update and it still did it. It is a computer so anything can happen. I will let you know.



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by abock33 on 2012-07-24 18:28:44

Both are unlocked. the only thing that is set are the models so I can switch patches and switch instruments. Still same problem.



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by Crusty_Old_Rocker on 2012-07-25 04:31:56

Is the JTV control options in the POD set to preset or global?  Make sure it's on preset.

Cheers,

Crusty



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by abock33 on 2012-07-25 07:45:42

It it set to preset. I'm thinking interest is a glitch in new software I downloaded I rolled back the HD firmware to 1.43 and everything functions properly. I hit reinstall latest on the line6 monkey software and after I did the global reset and exp calibration it does the same thing. When I was setting the global volume settings I set it to locked at 0 and it worked fine. When I reset it to unlocked the volume maxed when I tried the tuner and powering it on. When i set it to preset and switched from the patch i was on to a different patch while i had the jtv volume on 0 the hd had it at max.  The volume we t to 0 (where i had it seton the jtv). I switched back to the previous preset and the volume maxed. I tried the same test with the volume at 5 and when i switched patches it went from max to 5 and back. So I have the previous firmware in it and I am using that until I can figure it out. I don't get it.



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by geriatric on 2012-07-26 03:16:37

Hi abock33

If you go to this thread  http://line6.com/support/message/382479#382479 you will see that Line6 Hugo has indicated that this is a bug in the software and will be addressed in an update.  Hope that eases your mind as it has mine because I have the exact same problem.  No matter what I did, I could never get the problem to disappear.  Crusty was correct in the advice he gave you but it will not resolve the problem.

Peter



Re: Jtv59 volume defaults to max after powering up or exiting tuner on hd500 with VDI cable.
by abock33 on 2012-07-26 03:43:37

Guess I will be leaving the pod on 1.43 untill the new JTV update comes out. Thanks guys.




The information above may not be current, and you should direct questions to the current forum or review the manual.