These forums are read only, please use our new forums here.

Main :: POD X3



Whenever I turn to Tone 2, its absolutely silent
by pooptastik on 2012-07-24 18:39:55.5970

I have a POD X3 Live and I've been trying to have the "blended" sound but because whenever I change to the Tone 2, there's no signal and absolutely silent. Please help!



Re: Whenever I turn to Tone 2, its absolutely silent
by silverhead on 2012-07-24 19:13:17.5160

You probably have Tone 2 locked. On the Home page you will see a padlock icon in the bottom row of the display. Turn the little knob beneath it until the padlock icon is in the unlockjed position.



Re: Whenever I turn to Tone 2, its absolutely silent
by pooptastik on 2012-07-24 19:32:21.7050

I unlocked it and still no signal.



Re: Whenever I turn to Tone 2, its absolutely silent
by silverhead on 2012-07-24 19:38:52.1910

Check your Input setting for Tone 2 - make sure the Input points to the physical jack that you are plugging your guitar (or other desired signal source) into.



Re: Whenever I turn to Tone 2, its absolutely silent
by pooptastik on 2012-07-25 16:22:16.5770

The input jack is physically plugged, I can switch from Tone 1 and Tone 2 easily. Its just that there's no signal at all for the Tone 2.

I currently have these Inputs:

Guitar
Input 1

Guitar
Input 2



Re: Whenever I turn to Tone 2, its absolutely silent
by silverhead on 2012-07-25 18:30:30.3370

Check your Output settings - you may have Tone 2 set to MUTE.



Re: Whenever I turn to Tone 2, its absolutely silent
by pooptastik on 2012-07-26 06:43:58.1460

THANK YOU SO MUCH!!!!




The information above may not be current, and you should direct questions to the current forum or review the manual.