These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Spider 3 150 watt amp models jumping around???
by John656 on 2012-07-29 14:03:58

Hey guys,

I’m new to the discussion stuff, so i hope you haven’t already got this question.

My amp is basically working 100%, i have all 12 amp models (6 red, 6 green). My problem is, that sometimes when we are at band practice and i put the amp loud

It would switch from amp models. e.g. I’m playing on the standard "Soil" sound and the model shows a red led at "Metal" and that is fine, but then spontainiously just switches to a

Clean or twang or insane and that just screws up the whole sound. (Happened at a gig).

This also happens when the volume is low, just to rule that out.

It doesn’t happen so often that i would want to just throw it out of the window, but it is quite frustrating.

I also have done a factory reset, and it fixed it the first time, thought it was n bug, but then it started again this year.

Is this a regular thing???

Hope you guys can maybe help me with a more permanent fix, our band has a gig this Saturday and i don’t want to repeat the last gig again!

Thanks in advance!



Re: Spider 3 150 watt amp models jumping around???
by Crusty_Old_Rocker on 2012-07-30 02:28:39

The amp selector is a potentiometer.  These sometimes get a bit grainy due to a bit of dust, condensation or corrosion.  When this happens, instead of crackling like a volume control would, it sends incorrect values to the digital circuit which results in controls jumping around.

The solution is quite simple, every now and then move the knob through it's entire range about a dozen times.  This should get rid of the nasties that are causing the jitters.

Give that a go and see how things work out.

Cheers,

Crusty



Re: Spider 3 150 watt amp models jumping around???
by fflbrgst on 2012-07-30 10:46:47

It's also possible that the knob is moving due to vibration. changing settings when it does so.




The information above may not be current, and you should direct questions to the current forum or review the manual.