These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX8 cannot change from 32 bit driver format
by DMNProductions on 2012-07-29 16:22:14

I was looking through the forums and from what I've found nothing helps.  I've had a couple friends try and help me look at what's wrong but haven't been able to fix it.

Recently whenever recording with my ux8 in Pro Tools 10 or even when just using Podfarm's standalone to practice/make new patches I've been getting a lot of glitches/breaks in audio that have just made using it a complete pain.

I looked in the driver tab of the audio-midi devices menu and it says 48k; 32bit.  Someone told me that was most likely my problem, so when I tried to change it a menu comes up saying "Unable to run the sounds and audio devices control panel.  try running from main vista control panel window."  But even when going to the main control panel window I get the same message.

This has only started recently and is a big pain in the butt when I have to do scratch tracks at home instead of at where I normally do them.

Can I get a little bit of help, please?

ux8.jpg



Re: UX8 cannot change from 32 bit driver format
by Triryche on 2012-07-29 17:05:14

If you run Monkey do you have green ticks for everything?



Re: UX8 cannot change from 32 bit driver format
by DMNProductions on 2012-07-29 17:12:03

Yes, I have green checks for everything.



Re: UX8 cannot change from 32 bit driver format
by Triryche on 2012-07-30 08:54:43

Not sure if this thread helps at all>

http://line6.com/support/thread/6144

If">http://line6.com/support/thread/6144">http://line6.com/support/thread/6144

Ifnot, you might want to open a support ticket.

http://line6.com/support/tickets/add.html

">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html




The information above may not be current, and you should direct questions to the current forum or review the manual.