These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


POD HD500 driver error
by nightflayer7 on 2012-08-06 15:31:52

Hi - first time post.
I just purchased a POD HD500 after years of using a Spider IV. I tried connecting the 500 to my PC via USB, hoping to install the latest updates with Line 6 Monkey and start recording into my DAW. But my PC failed to install the HD500's "driver" and won't recognize it. It's gotten to the point where plugging my USB cable into the computer (with the other end connected to the POD) won't even present a prompt - I hear some sort of error sound and the PC doesn't even attempt to install the driver. What can I do?



Re: POD HD500 driver error
by Triryche on 2012-08-06 20:10:55

Just for clarification, have you tried installing the newest driver outside of Monkey?

http://line6.com/software/

If">http://line6.com/software/">http://line6.com/software/

Ifnot, download the most recent driver for your OS and run the installer, do not plug in the USB cable until prompted by the installer.



Re: POD HD500 driver error
by nightflayer7 on 2012-08-07 07:30:15

Thank you - computer verified it and successfully installed it.

It probably would have been helpful if there was info on this in the HD FAQ...
But thanks Triryche



Re: POD HD500 driver error
by nightflayer7 on 2012-08-07 08:01:50

Sorry, but it locked up again after I tried installing the new firmware. It's just a mess right now. I sent out a support ticket about half-a-football-field long: all I can do now is wait...




The information above may not be current, and you should direct questions to the current forum or review the manual.