These forums are read only, please use our new forums here.

Main :: Relay Digital Wireless



G50 Transmitter not updateable ?!?
by nextlevel on 2012-08-28 06:38:30

Hi everyone,

we own some line 6 wireless products :

3 v70 mics

2 v70 lavaliers

3 g50 sets

now we bought 1 new v75 mic. the first gig, we had the first time ever dropout problems with the mics.we didnt know that we can not use rf1 and rf2 together, so yesterday we decided to use the v75 mic to upgrade the whole system to V2.0 to use all the new advantages..

so far so good..

all mics are updated without any problems... the first 2 g50 are also updated fine (transmitter and receiver)..

but the last one makes problems... the receiver was updated correctly, but the transmitter is not going into "loader" mode... we tried everything, but no chance...the buttons work fine (value/select) everything is working but we cant get the loader mode...

there is something different with this transmitter:  after turning on there is a message : " no cbl" and the color of the display is mainly red, we dont know what this means..the transmitter is working, sound is ok.but no Loader mode is possible !!

does somebody have a solution for us ?? 

thank you....

sven (cologne,germany)



Re: G50 Transmitter not updateable ?!?
by dboomer on 2012-08-28 09:08:18

sounds like you have transmitters that have V1.02 or earlier code in them.  They cannot be updated in the field via Monkey and will have to be returned here to be upgraded.

Use the "contact us" link at the bottom of the page to start the process.




The information above may not be current, and you should direct questions to the current forum or review the manual.