These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Plz help... I'm having Problem during flash memory update in my pod hd 300....
by polthrashrocker on 2012-08-30 10:13:42

Hi there guyz......

Right now I'm facing a huge problem while i'm trying to update the flash player version 2.01 in my pod hd 300 device. When it is just about to finish (about 90-95%) the update the following is showed:

"There was an error communicating with your device. If it is a USB device, try disconnecting then reconnecting the USB cable.

Error: (Code 80009001) Could not find specified MIDI device."  

the same thing occurred consecutively 3 times when I re installed.When I re open the line 6 monkey it is showing my flash player is updated but in real the LED screen is still showing  :  "downloading....."

And now i dont have any tone in it as if it is totally blank. The monkey still showing flash player is updated into 2.01 version

Your kind help will be appreciated. Thanks...



Re: Plz help... I'm having Problem during flash memory update in my pod hd 300....
by mazuwa on 2012-08-30 10:46:54

What comes always on my mind:

- Don't use a usb hub

- use another usb cable

- try another usb port, not the front one, maybe from the backside.

- configure windows energy saving mode: Disable it or change it to high energy.

- close unused programs also using usb / disconnect other not needed usb devices like printer,scanner, usb stick

- try to reinstall the newest driver before firmware update




The information above may not be current, and you should direct questions to the current forum or review the manual.