These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 guitar tone problems plus latency...
by superhokie on 2012-09-06 08:49:14

Hello,

I'm in the process of migrating my virtual studio from a laptop (8G RAM) to a much more powerful desktop (16G RAM).  I've been using the UX2 and Pod Farm for about 3 years so I'm a relatively experienced user of the software & tools.  I'm also pretty technical in terms of troubleshooting PC problems and can usually work my way through most things.

However I've run into a really puzzling problem with my new setup.  I have all the Line 6 stuff in stalled (Pod Farm 2, UX2 drivers, etc).  When I fire up Pod Farm 2 and play some of my custom guitar tones, every tone I use has a latency issue.  I'm also hearing a slight 'slapback echo' along with slight phasing that is getting applied to any tone I use.  This is happening even on tones which are totally clean (meaning no chorus/flange/phase or reverb applied).  I'm also seeing certain tones acting as if they have a 'volume pedal swell' effect applied when there is no volume pedal effect being used in the tone.  These anomalies happens when I run Pod Farm 2 as a standalone and also when I use it with my DAW (Adobe Audition 3.0).  I do all my monitoring with studio headphones.

The UX2 is set as my default device for audio, recording & playback.  In "Line 6 Audio-MIDI Devices", under sample rate converter my buffer size is one notch above 'Extra Small'.  In "ASIO Settings", the default buffer is set to 256 (no option to go lower than that, but 256 is the same as my old laptop which works fine) and 16 bit.  The driver is operating at 44100 Hz; 16 bit.  I have all the setups configured exactly as they were on my old laptop. 

When I revert to my old laptop, my tones all sound perfectly fine - no latency and no weird 'phasing'.  Yet when I try to play through the new desktop, I get the latency and the 'phasing' with every tone.

Here are some specs on my new desktop:

OS = Windows 7

Processor = Intel Core i3-2120 CPU @ 3.3GHz

Memory = 16.0 GB

System Type = 64-bit

It's not a refurb, it's brand new...pulled out of the box 2 days ago.  I'm absolutely stumped as to why this is happening.  As a longtime user of this tool I'm pretty bummed out over this.  My studio work is basically at a standstill until I can get this resolved.

I've searched the forum and seen other threads where people were having similar issues - I've tried all the usual tricks (uninstalling/reinstalling, double checking buffer sizes, etc.).  Nothing works.  I also checked panning in the Pod Farm mixer - it is centered for the input channel, so that's not the issue either.

Also as this is a new desktop I haven't installed anything audio-related other than the UX2, Pod Farm 2, and Adobe Audition 3.0.  I didn't want to throw too much stuff on the new box until I verified that even the most basic things work.

If anyone has any suggestions, please let me know.  This is driving me absolutely insane.

I've attached some small mp3 clips which will help illustrate the issue I'm encountering.  Please note that I used two example tones (one clean, one heavy) and played samples of each on the new PC as well as my old laptop.  Although I used the exact same tones on both machines, the difference between how the two sound is night and day.  When the heavy tone is played on the new desktop you can clearly hear the 'slapback' echo problem as well as some phasing - but on the old machine it sounds perfectly normal with no phasing or echo.  When the clean tone is played on the new desktop, you can hear the extra phasing and volume swells which aren't present when played on the old machine.  There is zero latency on the old machine but a fair amount on the new one despite the settings I've put in place.

Thanks......



Re: UX2 guitar tone problems plus latency...
by superhokie on 2012-09-06 09:09:09

I also should mention I'm using the exact same USB cable and guitar cables for both the old laptop and new desktop...so the issue cannot be related to my cables.



Re: UX2 guitar tone problems plus latency...
by Triryche on 2012-09-06 11:21:05

Just for clarification, if you run the Monkey you have green ticks for everything?

Also, the tones you are using have the exact same settings (did you transfer the tone files)?

How did you record the clips?



Re: UX2 guitar tone problems plus latency...
by superhokie on 2012-09-06 12:46:33

Yep, green ticks for everything in Monkey.  The tones are identical to the ones I used on the old laptop, I transferred them over to the new PC via flash drive.  I recorded the audio clips using Audition 3.0.




The information above may not be current, and you should direct questions to the current forum or review the manual.