These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pod HD 500 tuner not working.
by naruto177 on 2012-09-09 11:44:40

I always play on my POD in my room, but I didnt till today and has been about 2 days untouched but in a safe corner in my room away from anything bad happening to it.

Im getting ready to play through my setlist and I play through some of my tones while messing around and its all perfect but when I go to the tuner and hold the tap it shows the tuner. I pluck a string making sure guitar volume is all way up and even the foot pedal up and no needle or even Note will come up. It displays a blank tuning screen as if my guitar knob volume was off. I tried messing and put like in knob in middle and footpedal even though I know foot pedal can be off and still tune.  Nothing worked. I turned the unit off and unplugged my cord going to amp to POd and cord from POD to guitar. It still plays normally but only function is the tuner wont function with a moving needle and a note of the guitar string being played.

Any suggestions would be appreciated. I never dropped it or spilled anything.



Re: Pod HD 500 tuner not working.
by mazuwa on 2012-09-09 12:10:08

I know that the tuner only reacts on Input 1 Source.

You have to ask yourself:

1. Which Input jack have I chosen?

2. In SETUP mode (hold VIEW button) page 3/10 (firmware 2.02), what is my Input 1 Source (knob 1), and what is my Input 2 Source (knob 2).

It might change from preset to preset if not chosen as a global feature (knob 4).

Examples that work with tuner:

- Your Guitar on AUX jack, Input 1 Source = Aux, Input 2 = Guitar

- Your Guitar on Guitar jack, Input 1 Source = Guitar, Input 2 = Aux

Example that doesn't work with tuner:

- Your Guitar on Guitar jack, Input 1 Source = Aux, Input 2 = Guitar

Ps.: Choosing this setting can let you hear your guitar tone nevertheless, because the tone comes over Input 2. But it bypasses the tuner.



Re: Pod HD 500 tuner not working.
by naruto177 on 2012-09-09 18:41:46

Your right! Earlier I tried to add a mic and I moved input 1 from guitar to mic and INput 2 was guitar but not input 1 is guitar and so is input 2 and works perfectly!!!!! Thank you!




The information above may not be current, and you should direct questions to the current forum or review the manual.