These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by Andresmarvin on 2012-09-15 01:01:44

Hola a todos:

Hace tres o cuatro dias recibi en casa el POD HD500 que habia comprado por internet. Lo compre porque me lo recomendaron mucho, y porque mis compañeros de grupo tienen el HD300 tanto el otro guitarra como el bajista, y por ir todos iguales en directo (andaba mirando amplis, ya que el que tengo es normalito, pero me decidi por esto para ir por linea en directo todos igual). Lo ande probando en mi homestudio, con una interface focusrite saffire PRO40 y unos monitores ESI near de 5 pulgadas. Hasta ahi todo bien. No lo toqueteé mucho porque iba leyendo la guia avanzada al mismo tiempo, pero el sonido me iba "gustando", sin poner cosas raras. Solo amplis y algun efectillo.

El problema vino antes de ayer, que quedamos todos en mi casa con las HD300 y la HD500. Pusimos el mismo ampli en las tres, con los mismo valores para todos los parametros del ampli, y de repente nos dimos cuenta de que las 300 sonaban una burrada (de volumen) mas que la 500. En el mismo canal de la tarjeta de audio, con la misma ganacia de entrada, con los mismos cables y la misma guitarra, las 300 sonaban como 3 veces mas que la 500 (se veia en el cubase en la onda de audio) aun estando la salida MASTER del 500 al MAXIMO! y las 300 a la mistad aproximadamente.

Mi pregunta es: ¿PORQUE?? He hecho algo mal? Hay algo que se me escapa?? O es que me habra llegado defectuosa la POD...

He probado a intalar firmwares anteriors, volver a poner el 2.0 (porque lei que alguien tenia un problema parecido pero que instalando un firmware anterior le sonama mucho mas, pero a mi se suena igual con cualquiera).

No se que hacer. Espero sus respuestas y si en breve no doy con una solucion la devolveré a la tienda para que me den una solucion.

Muchas gracias por adelantado a todas vuestras respuestas!

PD: añado que ya he probado toqueteando los conmutadores que estan al lado del wah para configurar las entradas y salidas, y no cambia nada el sonido. En ninguna posicion, cosa que me extraña porque el las 300 los movias y cambiaba mucho de una configuracion o otra.



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by daferalo on 2012-09-15 08:33:15

Que tal amigo,

Primero que todo, Bienvenido al foro!!!

Una pregunta: Cual salida estas utilizando en el POD HD 500? Si estas utilizando las salidas no balanceadas de 1/4", deberias obtener una diferencia en volumen notoria cuando modificas la posicion del switche "1/4" out". De todas formas, es necesario que des mas información a cerca de como tienes configurada tu pod: es decir, como tienes configuradas las entradas, como se encuentran los niveles del mixer (algo que no va a aparecer en la HD 300), los volumenes de canal de los amplificadores en los pedales.

En espera de tu respuesta. Saludos,

Daf



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by Andresmarvin on 2012-09-15 13:59:01

Hola daferalo. Muchas gracias por responder.De verdad estoy desesperado y no se que hacer. Te respondo:

Utilizo la salida SI

balanceada con un cable XLR a traves del LEFT  (no pone que sea el mono pero hasta donde yo conozco siempre a sido la salida mono en un sistema con salida mono/stereo. De todas formas tambien he utilizado la salida RIGHT y la dos salidas sin balancear a traves de jack; siempre con el mismo resultado). Dentro del POD, a traves del software edit, si que descubri que aún solo poniendo un ampli, poniendo las dos salidas a la izquiera (porque tengo ese canal de salida), suena mas, pero sin llegar al nivel que tenian las 300 (recuerdo que con el master a la mitad y el mio a tope).

No se que mas contarte (o contaros si alguien mas se suma a ayudarme Es que estoy desesperado). Pero es que ya he probado todo lo que se me viene a la cabeza (tengo muchos conocimientos en electronica e informatica musical.)

Me viene un ultimo detalle a la memoria (por si sirve de algo), pero ya esto en plan paranoico de pensar que me POD esta mal hecho y esa es la razón, y es que las salidas balanceadas XLR de mi POD500 estan en un sentido de tal modo que la clavija que bloquea el cable queda debajo, es decir, que los tres pinchos de la conexión quedan en la parte de arriba; y en el 300 era al reves. Los tres pinchos quedaban debajo y la clavija arriba. Ya se que es pensar muy mal pero es por si sirve para aclarar el asunto.

Espero vuentras respuestas!

Muchas gracias!!



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by Andresmarvin on 2012-09-15 14:11:51

Lo que dices de "niveles de los amplificadores en los pedales" no se que te refieres. Lo que hicimos fue poner el mismo ampli (bogner, sin pre, el mismo) con los mismos niveles de todo, la misma pantalla (la V30) y el mismo micro (no recuerdo, pero era el mismo). Con eso lo hicimos cuando vimos la diferencia de volumenes entre las dos. Espero tu resouesta.

Muchas gracias!



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by vidaljuanes on 2012-09-16 03:10:42

Que interesante, que bueno hablar español en este foro...

saludos a todos.



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by daferalo on 2012-09-16 11:28:01

Que tal amigo

Hay cosas  que debes tener en cuenta: el HD 500 es una bestia diferente al HD 300. Una de las diferencias más grandes radica en la posibilidad  de manejar tonos duales con las implicaciones que eso tiene. Sí te fijas en las opciones de entrada del HD 500, puedes ver que tienes dos entradas diferentes, llamadas input 1 e input 2. Cada una de esas entradas tienen unas opciones, y eso afecta el volumen. Por ejemplo si las dos entradas las tienes en "guitar", vas a tener un aumento de volumen de alrededor 6 db en comparación a sí sólo tienes "activada" una entrada (la otra entrada la colocas en un valor nulo como "variax", si no estás utilizando esa entrada físicamente). Por supuesto que eso va a afectar la manera como el modelo de amplificador o los efectos responden. Otra cosa que debes tener en cuenta es que las salidas balanceada .lr no convierten el sonido a mono cuando sólo utilizas una de las dos (a diferencia de las salidas no balanceadas de 1/4 que si suman  la señal de los dos canales cuando se utiliza una sola salida). Eso quiere decir que sólo tienes la señal de un sólo canal. Otra cosa a tener en cuenta son los niveles que tienes en el mixer, una opción que no aparece en la HD 300. Y en que posición estas colocando el modelo de amplificador, antes o después del mixer o en el path split? Como te dije, si utilizas las salidasno balanceada, ajusta la posición del switch de acuerdo lo que te estás conectando. Asimismo, no estaría de más reinstalar el firmware del pedal

Nos cuentas como te va. Saludos,

Daf



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by vidaljuanes on 2012-09-30 03:56:44

Gracias daferalo.

super tu ilustración.



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by danielvazquez on 2012-10-03 09:30:18

Hola andres, como va? Mira te cuento que tengo que mismo problema que vos. Tengo una pod hd 500 y al conectarla a mi ampli estoy obligado a poner el master al mango y configurar el volumen de los modelos de ampli al 100 % para que suena a algo, y sin embargo no suena a nada!! Averiguando por la web me di cuenta que no soy el unico que sufre este problema. Si llegas a encontrar la solucion por favor avizame!! Quizas de la misma manera pueda solucionar el problema. Algo curioso que sucede es que conectando la pod al ampli desde la salida de auriculares suena mucho mas potente y natural que saliendo de las "unbalanced output". Neceito ayuda gente, es un bajon tener una pod 500 y que no suene a nada!!



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by dicamp on 2013-01-05 06:52:12

Hola amigos quisiera pedirles la misma ayuda tenia un pod 2.0 Rack buenisimo lo vendi y me Compre el Pod HD 400 y al parecer todo funciona muy bien pero las salidas Balanceadas XLR suenan muy poco grabo directo en Pro tools HD y ya vi la cantidad de ganacia comparada con las salidas de jack 1/4 y qusiera saber si alguien ya pudo reparar este problema es problema de Software o Hardware gracias



Re: POD HD500 PROBLEMA MUY BAJO NIVEL DE SALIDA
by Ed_Saxman on 2013-01-14 13:30:42

El problema vino antes de ayer, que quedamos todos en mi casa con las HD300 y la HD500. Pusimos el mismo ampli en las tres, con los mismo valores para todos los parametros del ampli, y de repente nos dimos cuenta de que las 300 sonaban una burrada (de volumen) mas que la 500. En el mismo canal de la tarjeta de audio, con la misma ganacia de entrada, con los mismos cables y la misma guitarra, las 300 sonaban como 3 veces mas que la 500 (se veia en el cubase en la onda de audio) aun estando la salida MASTER del 500 al MAXIMO! y las 300 a la mistad aproximadamente.

Mi pregunta es: ¿PORQUE?? He hecho algo mal? Hay algo que se me escapa?? O es que me habra llegado defectuosa la POD...

Igual tendrías que poner los dos canales del mixer a +12 en la HD500 para que el nivel de salida sea equivalente a las HD300. No estoy seguro, pero podría deberse a esto, dado que las 300 no tienen ese parámetro ajustable.

las salidas Balanceadas XLR suenan muy poco grabo directo en Pro tools HD y ya vi la cantidad de ganacia comparada con las salidas de jack 1/4 y qusiera saber si alguien ya pudo reparar este problema es problema de Software o Hardware gracias

Suenan poco porque se supone que van a ir a una entrada XLR con previo y control de ganancia. Personalmente he optado por utilizar el S/PDIF. El volumen es bastante más alto usando esta salida.




The information above may not be current, and you should direct questions to the current forum or review the manual.