These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX1 - USB device not recognized error
by Amaj7 on 2012-09-18 00:10:39

I've been using UX1 for about 5 years. Yesterday i was playing guitar throught it when suddenly output sound desappered. I reconnected UX1 and recieved USB device not recognized error. I tried all 3 USB ports in my laptop, it's all the same. I rebooted laptop, tried connecting UX1 while charger connected/disconnected from laptop. Every time I connect UX1 a red led turns on for about 2-3 sec and then goes off. Usually I had iether red or green light on, but never no lights at all when device is connected. I tried connecting UX1 to PC and got the same error and led blinking. All other USB devices connected to laptop and PC work fine. Both are running windows 7.The last thing left is to check the USB cabel, but I doubt it couses problem. Any ideas to fix this?

P.S.

And by the way, line 6 monkey constantly shows the Line6 device driver is not installed. I dowloaded it, unistalled and reinstalled several times, the installation always went succesfull, but monkey always says there's no driver. How can this be? During driver installation process when I see the dialog to connect the device i connect it and don't get New hardware detected notification.



Re: Toneport UX1 - USB device not recognized error
by Amaj7 on 2012-09-18 00:19:22

Just read this thread http://line6.com/support/message/143350#143350">http://line6.com/support/message/143350#143350">http://line6.com/support/message/143350#143350

Seems it's a harware probleme. I'll look for receipt but anyway is it possible to change a device bought 5 years ago (or maybe even more)?



Re: Toneport UX1 - USB device not recognized error
by Amaj7 on 2012-09-21 22:55:30

It was cable related. With new USB cable the device works fine again!



Re: Toneport UX1 - USB device not recognized error
by hulbert on 2012-09-22 01:36:20

Thats good it was just the cable.

God Bless,

David



Re: Toneport UX1 - USB device not recognized error
by tfborland on 2013-04-06 13:03:53

Where did you purchase new usb cable? Started having same problem this morning.




The information above may not be current, and you should direct questions to the current forum or review the manual.