These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Ux2 crackling artefacts with mountain lion
by struttler on 2012-09-29 00:58:09

I have mountain lion 10.8 and the very latest driver for my ux2 which I waited for over a month to resolve the crackling problem , I downloaded the update for my ux2 yesterday and the crackling and popping artefacts are still there. I use Logic Pro 9 on a mac.Is anyone else STILL experiencing these issues ?i have left 3 support tickets with line 6 and I have still no reply.....terrible customer service !



Re: Ux2 crackling artefacts with mountain lion
by heartcall on 2012-09-29 07:12:08

I am having to exact same issue... anyone have any thoughts, or solutions?



Re: Ux2 crackling artefacts with mountain lion
by rjpalombo on 2012-09-30 08:47:49

The new update is said to fix this. So I installed the new Update yesterday. Guess what? Now the driver crashes and UX2 doesn't respond at all... Not even to System Sounds. The moment you click to test a sound or adjust your volume the driver crashes and reverts back to the system driver.

I've completed uninstalled everything and removed all the Line 6 folders across the system, restart and reeinstalled everything and this same result.

I'm real close to giving up on Line 6. This problem has existed for months and now its getting worse.



Re: Ux2 crackling artefacts with mountain lion
by Sgsummers on 2012-10-14 13:03:35

Hello i just bought the UX2 and I dont hear crackleing while playing but my sound definitley drops out while playing. Im using pod farm and then recording in garage band. Once I record I hear the crackles played back to me in the recording. Also the recorded quality seems less when played back. Seems like this issues has gone on far too long and I dont see line 6 aknowleging the issue for quite a while. I might return the UX2 unless I get some feedback on whether or not they are working on it.

My equipment:

Mac osx mountain lion 10.8.2

Processor  2.26 GHz Intel Core 2 Duo

mid 2009

8 gigs of 1333 MHz DDR3 ram

Schecter hellraiser C-1 with emg 81/85's

pretty new cable



Re: Ux2 crackling artefacts with mountain lion
by thimo on 2012-10-30 08:57:12

My working solution ...until now...

- install the latest driver (7.1.9) problem is still present after that on 10.8.2 but in my case it's coming an going in period (maybe a minute...)

- go to system preferences -> Line 6 Audio Midi-Devices then try to INCREASE THE BUFFER SIZE

...after that I played on instrument input about 10 minutes without any crackling/ artefacts... Good Luck! Please let me and people know If it works!!!


...Never touch a running System... it's hard to learn that... I just upgraded from OSX 10.6.8 to 10.8.2 yesterday... I thought after that long time since the release of 10.8 all heavy problems should be solved... Now I am thinking about going back to my Time Capsule Backup of the latest Snow Leopard state... Since Mountain Lion there are many performance lags... slow Logic Pro 9 GUI and now this UX2 crackling Problem... I hope it's gone now...

Short Info about my System:

Macbook Pro 13" (early 2011) • OSX 10.8.2 (Mountain Lion) • Logic Pro 9 (9.1.8 1700.67 32-Bit Mode) • Line 6 UX2 (Driver 7.1.9) • second Full-HD Monitor via DP/HDMI • also using Apple TV...



Re: Ux2 crackling artefacts with mountain lion
by thimo on 2012-10-31 04:13:33

ok forget about that it didn't work! Crackling came back -_-' sorry for waking hope...



Re: Ux2 crackling artefacts with mountain lion
by macdeveloper on 2012-11-01 06:44:15

i thin kat the problem is due to line6 usb driver for osx, beacuse i have another audio interface(an old ua-5) and it work very well with the 10.7 driver....



Re: Ux2 crackling artefacts with mountain lion
by willguitar97 on 2012-11-20 13:47:10

Hi there, I am having this problem to but It only occurs around 50% of the time. When I boot up Garageband I then plug my UX2 in and it seems to work, however whenever I try to use another application, like playing a youtube video it crashes. Thinking of getting a presonus next time as I don't really use Pod Farm. Hope they fix it while I save though!



Re: Ux2 crackling artefacts with mountain lion
by struttler on 2012-11-28 00:17:06

Yep still no solution to the crackling situation as yet .........it's only getting worse........8 support tickets now and still no answers......I've just about had it with line 6 ......utter tripe !!!!!



Re: Ux2 crackling artefacts with mountain lion
by wigginsn on 2012-12-04 15:42:14

I had the same issues and couldn't sit around waiting for Line 6 to help so tried a few things and I have some solutions

SOLUTION 1: Apogee One purchased and installed - works fine!

SOLUTION 2: I used time machine and rolled back to Snow Leopard.  UX2 now working as normal.  Not ideal though because data added to apps such as Aperture during the Mountain Lion period was not accessible, so.....

SOLUTION 3: Created a 60Gb partition on my Macintosh HD. Made a clean install of Mountain Lion on the partition.  Downloaded most recent drivers (Sept 2012) and the UX2 is now working as normal for the last week and no signs of distortion. No other 3rd party apps such as Spotify, Skype, Flip4Mac, RealPlayer, LogMeIn were installed in the partition - just ML and Line6. The bare minimum for making music. Likelihood is that the problems are caused by either upgrading from previous OS to ML, upgrading from previous Line 6 drivers, conflicts with other apps.

I hope this helps some of you

Nigel

iMac

10.6.8 (Snow Leopard) & 10.8.2 (Mountain Lion)

3.06 Ghz

4GB



Re: Ux2 crackling artefacts with mountain lion
by struttler on 2013-01-17 04:00:13

Yet again I have downloaded the latest driver which was issued this morning and the exact same problem still occurs....even just playing audio via iTunes or vlc is horrible with the sound intermittently dropping out and its impossible to record using Logic Pro 9 and a condenser mic ....the vocals end up sounding like something from mars !!! Get a grip line 6 and give us a driver that actually works !!!!



Re: Ux2 crackling artefacts with mountain lion
by Line6Hugo on 2013-01-17 09:25:03

Hello,

 

We have just released our latest Mac driver v7.2.1 for Mac OS X to fix the problem where USB Devices become unresponsive after using POD Farm, recording/playback in a DAW, or using other audio programs.

 

This driver also includes changes which may improve the noise or distortion issues some OS X 10.8 customers have experienced.

 

Please use Line 6 Monkeyn to update or download the driver directly from our website:

 

http://line6.com/software/index.html

 

If you continue to have problems with audio using our latest 7.2.1 driver for Mac OS X, please submit a support ticket:

http://line6.com/support/tickets/add.html

">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html

Regards,

 

Line6Hugo



Re: Ux2 crackling artefacts with mountain lion
by msmith14 on 2013-01-18 06:39:28

How can we use our new device when the crackling makes it substandard? (POD HD500)

IMAC27 - 3GHZ (quad), 8GBRAM what is up - dispose in a large fire?



Re: Ux2 crackling artefacts with mountain lion
by Mcboy on 2013-01-18 14:11:31

The problem is still there with the new driver v7.2.1. Both my ux2 tone port silver have the horrible noise problem.



Re: Ux2 crackling artefacts with mountain lion
by dback on 2013-01-18 14:52:13

Not that this diminishes your post Mcboy, but, I recently upgraded to Mountain Lion with my Logic 9.18 with Line 6's 7.21 driver and I am not having any issues.  I can at least say it's not everyone with Mountain Lion.


I hope you get it solved...

Dave

www.facebook.com/doughnutblonde



Re: Ux2 crackling artefacts with mountain lion
by thimo on 2013-02-11 12:43:05

still no improvements after Updating Driver to 7.2.1! updated from Snow Leopard to Mountain Lion OSX (10.8.2), Logic Pro 9.1.8 Same Problems with Crackling-8-Bit-Party-Distortion-with-Latency coming and going in Periods... UX2 is still useless... All hope is gone... Finally a new driver and nothing changed... -_-'



Re: Ux2 crackling artefacts with mountain lion
by struttler on 2013-02-14 07:02:27

yes driver 7.2.3 is out and guess what......it does absoulutely ****ing NOTHING to change the distortion problems.....record my guitar for 30 seconds and whayhayyyyy the problem is still there like an alien has invaded the ux2....purchased an apogee 1 last month and there are no problems as yet.... seems like line 6 need a hand from the apogee software team ! Im keeping my ux2 just out of curiosity to see if line 6 ever manage to solve this problem.....roll on 2017 !



Re: Ux2 crackling artefacts with mountain lion
by Eureka1 on 2013-03-05 02:45:48

Hey everyone. I think I might have an answer. First of all I must state, I do not use any Line6 software nor am I in the music game. I fool around from time to time but that's about it. I'm a professional cisual artist first and foremost. Like I said, I might have something for yall to all try. Let me explain my audio issues. For the longest time I stayed on Snow Leopard 10.6.8. Probably the best OS know to man, haha. Anyway, I "upgraded" to Lion 10.7.2 and had TONS of audio issues, I reverted back to SL. Aside from my professional gig I play MMO video games quie regularly and one of the games I play is no longer going to be supporting anything below 10.7 Lion. So I upgraded to Mountain Lion... and guess what? Audio issues EVERYWHERE. I was fearful that the audio might become an issue with working in FCP and it certainly became an issue when doing any kind of recording. The most noticeable was in Garageband, crakling and popping was everywhere whenever I used 3rd party VST or other plugins. I searched and dug on the interwebs and only found other people with the same issue. I put 10.6.8 on a partition and just switch OSs if I needed to do something with audio. That's when it hit me. I remember reading somewhere that some people supposed the issue was related to USB 3.0 support on older machines without USB 3.0 ports. Something to do with the core audio component. I made a copy of the core audio component on the Mountain Lion partition then took the Snow Leopard core audio component and overwrote it. So far everything is working wonderfully now.

TL;DR version

1. Make a copy of the core audio component in Mountain Lion (keep it somewhere safe)

2. Overwrite the Mountain Lion core audio component with the one from Snow Leopard 10.6.8

3. Hope it works!

(the core audio component is in /system/library/components/CoreAudio.component)

GOOD LUCK!



Re: Ux2 crackling artefacts with mountain lion
by Tetsujin on 2013-03-08 03:29:14

Tried the Snow CoreAudio - killed my internal speaker ouput for some reason - no beeps & squeaks, which I guess I could live without anyway.

But it didn't fix the issue I'm having with the recent drivers on 10.8.2.

For me, 7.1.9 is fine - the occasional crackle I can live with, flipping to the Finder & back fixes that, as I'm using Cubase ASIO with 'release ASIO driver in background' enabled, so this toggles the audio off/on.

With any driver from 7.2.1 to 7.2.4 I just get total dropouts in the UX output. Nothing reads on the meters, total silence. Can take anything from 5 minutes to an hour - but when it happens, only a reboot fixes it.

I'm going back to 7.1.9 (yet) again... & ML CoreAudio.




The information above may not be current, and you should direct questions to the current forum or review the manual.