These forums are read only, please use our new forums here.

Main :: Spider Valve



Please look at this video clip and tell me what's wrong?
by rumpelstiltskin on 2012-10-01 12:51:10

Sold my amp,which was working perfectly and after three weeks,yes three weeks he tells me it's faulty!Anyway,here is the video clip the buyer sent me,he says its switches off frequently and comes back on really quickly many times,it also seems to make a clicking sound while it's doing it if you turn the volume up.The amp must have been damaged in transit,buyer claims he has given it to Line 6 to see what's wrong,then he wants me to pay for it!!Here is the clip.



Re: Please look at this video clip and tell me what's wrong?
by rumpelstiltskin on 2012-10-01 12:52:22

I tried to insert link to video clip but it won't let me,it says insert link,then link doesn't appear in post???OOps,it does now?http://www.youtube.com/watch?v=thMbk37_96M&sns=em



Re: Please look at this video clip and tell me what's wrong?
by evilmikehoo on 2012-10-01 13:19:12

Hey! I think I saw a video of something like this here somewhere in this forum and I think it was an SV 112. The guy just epoxied a heat sink to something or the other and it solved the problem. Pretty sure he was having the same problem. Search around a bit and you should find it. Hope that helps! Let me know.



Re: Please look at this video clip and tell me what's wrong?
by cgtrox on 2012-10-01 17:09:19

It's one of three things...

1. Overheating - Like evil says above a heatsink would definitely help if it is overheating. Depends on where you put it! Cheap fix? A fan! Just for diagnostics, aim a small fan into the back where the tubes are and see if it still does it. If it stops, there's your problem, overheating. Look for that fix that evil pointed out, I would like to know as well!

2. Brownout -  A brownout is the opposite of a surge. These amps are very finicky! If you buy a $30.00 "Voltage Regulator" at your local computer store it will keep the power supply steady. What happens is the power supplied to the amp falls below a certain level it resets the amp.

3. Faulty/damaged part - Call Line 6 service department if it's still under warranty...

Hope this helps bro...

cgtrox



Re: Please look at this video clip and tell me what's wrong?
by out4adance on 2012-10-26 13:48:55

Here the problem demonstrated in a Spider III. I show which part is the root of the problem. It's a very difficult job to replace the part itself which is only $20. The problems is, to replace the board Line 6 wants about $160!   The problem is the Digital Signal processor.

Search for the YouTube video "Demonstration of and solution to an intermittent problem with a Line 6 Spider III amplifier"

I put a heatsink on the DSP and it did solve the problem but I don't trust the amp and we just cannot use it on stage,

-Dave



Re: Please look at this video clip and tell me what's wrong?
by rayneman on 2012-11-18 20:27:56

Oh yes, the dreaded reset.  My Spidervalve 1 started doing this...first time in the 2nd set of a club gig...awesome!  Had to use my Crate Powerblock to finish.  Anyway,,,

As my SV 1 has proven completely unreliable, it has been relagated to a practice amp and stays at the band practice space.  It has acted up there quite a lot.  I set a little fan on the cabinet, blowing air into the back of the head and have had not ONE single reset, even leaving the thing on for hours.  Do I trust it to use live?  Hell no, but I think it is a quick fix.

One helpful soul on here told me it was caused by bad power at the club.  I've seen this reply several times.  That is unfortunately not the issue, the issue is purely Line 6's.  Sorry. Amp gets hot.  Amp will not work. WEAK.

I have a Mark II Spider Valve that has served me very well for many, many bar gigs and survives hours at a time with no issues whatsoever.  I really like the tones I get from my Mark I amp better, I don't know why I cannot recreate them on the Mark II, but I guess I'd rather have an amp that I can trust than one I cannot. However, the fan seems to do the trick, but why the hell should I have to use a fan to keep this amp running?

Interesting about that heat sink...




The information above may not be current, and you should direct questions to the current forum or review the manual.