These forums are read only, please use our new forums here.

Main :: Vetta



My amp's memory is wiped clean.
by Nagathrash on 2012-10-03 10:41:44

So I bought this Vetta used and as-is I love it! I was showing it to some friends and I told them that I need to find out how to reset it to factory presets because I'm sure that sitting at Sam Ash for a month it's been tweaked! Well, one of them pressed the comp button when turning it on and now it's wiped clean. No presets or anything. My question is: What are my options so I can use the amp again? Can I buy a new floorboard and it will update the amp or, do I need to get software for my computer to transfer some presets back in to the amp?



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-03 10:43:53

there is a reset you can try and possibly a reflash you can do at the bottom of this document: http://line6.com/support/docs/DOC-4499



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-03 11:34:40

No such luck



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-03 11:43:44

you can just go here: http://line6.com/customtone/browse/vettaii/

anddownload some new tones to get you started? just an idea.



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-03 12:31:17

The problem is I have no way to transfer it to the amp. Basically I saved up money for a long time to buy an amp and well... Hehe. I guess that's the way the cookie crumbles? What would be the easiest method to get my amp up and running again?



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-03 12:41:34

get a usb midi cable if you don't already have one, that's how you would transfer the tones as well as attempt the reflash.

i would recommend the m-audio uno that runs about 40$ because that's the one that line6 tests with.

if money is real tight you can pick up a usb midi device on ebay or elsewhere for a little over 5$



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-03 12:46:03

Awesome! Thank you so much! I'll go and pick one up this weekend. Also, would I need any sort of program or just d/l the patch I want and when I plug the amp in it'll start the transfer?



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-03 12:56:13

you'll definitely want to make sure you install the drivers for the USB midi device.

then you will need to get line6 edit: http://line6.com/software/readeula.html?rid=5250

thisprogram will allow you to send those tones, as well as edit them to your liking.

you might also reflash to restore factory presets, or to upgrade (the last and final version is 2.5 if you don't have it.)



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-03 13:07:14

Thank you so much! This morning I was sooo bummed about this. You made my day! Thank you again!



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-07 10:39:46

So I bought the cable and my amp works! However, it's a different patch and the Mesa/Boogie sound on there is was different. Is there a way to get an older patch? The patch I had was "Dual Rectifier" and now it's "Treadplate".



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-07 13:23:34

unless they were saved.... no... that patch may have been created b the original owner...

you can still try some other tones from the custom tone site.



Re: My amp's memory is wiped clean.
by Nagathrash on 2012-10-08 13:15:04

First, I appreciate ALL of your help! Second, how would I go about transferring from the custom tone page to my Vetta combo?



Re: My amp's memory is wiped clean.
by TheRealZap on 2012-10-08 14:53:31

get the line6 edit app from the link i sent earlier, (edit will have built in help and manuals)

theres some more info to read here: http://line6.com/legacy/vettaii




The information above may not be current, and you should direct questions to the current forum or review the manual.