These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by Darpa on 2012-10-10 00:17:41

HI, I just got my HD500 last week... its a superb unit and I'm really enjoying using it... But I can't do volume swell with the on-board exspression pedal... At toe possition it sounds full but when I slowly decrease it the volume suddenly ends at only the mid range possition of the pedal travel... Can anyone assist me how to rid of this problem??? I already calibrate the pedal but that doesn't help... And also the EQ's in HD 500 are way too complicated to use... Its doesn't have the full visual of the EQ paramiters as in POD X3 LIVE (my previous unit), so this makes it tough to control the balancing... Please help me guys... :-)



Re: Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by studiox19 on 2012-10-10 02:01:30

Hi Darpa, unfortunately you can't alter the response curve of the expression pedal. Frustrating eh? This is a bit of a backward step in the HD series, but hopefully it will be sorted out in a future firmware upgrade.



Re: Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by jimsreynolds on 2012-10-10 02:24:04

This doesn't sound like a response curve thing.   My first suggestion would be calibration but you have already done that.  Instructions here if you need to double check what you have done.

Global Settings Reset HD500.http://line6.com/support/docs/DOC-2222

Assuming that you have done that correctly (and the the pedal goes all the way from 0 to 255 in step five) then the most likely issue is that the minimum value for the pedal assignment is set higher than 0.

The note here explains how to assign the pedal.  Check step five in this guide and make sure your minimum is set to zero.



Re: Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by Darpa on 2012-10-10 09:23:43

I.have already done the calibration.. I did all the steps and at last step the pedal goes all the way from 0 to 255... I've set assigned the pedal to the Amp's output volume... at minimum I set that 0 an maximum 60 (if I do 100 then it gets more loud)... its really frustrating that we can't do volume sweel as much as the previous POD's... anyway thanks for the help... :-)



Re: Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by Darpa on 2012-10-10 09:24:47

yeah its frustrating... hope LINE6 thinks about this...



Re: Can't do "Volume Swell" with POD HD500 on-board Expression Pedal... And how to use the Equilizers... Help please...
by meambobbo on 2012-10-10 09:30:14

eq's:

http://foobazaar.com/podhd/toneGuide/eq#effects">http://foobazaar.com/podhd/toneGuide/eq#effects">http://foobazaar.com/podhd/toneGuide/eq#effects

the pedal sounds like the response curve issue to me:

http://line6.com/support/thread/81107">http://line6.com/support/thread/81107">http://line6.com/support/thread/81107




The information above may not be current, and you should direct questions to the current forum or review the manual.