These forums are read only, please use our new forums here.

Main :: StageSource Speaker Community Support



Connecting an M20D and a analog Mixer to the Stagescape Speakers
by negatiefmann on 2012-10-12 04:07:01

it is me again.

I connected my 2pcs L3T and my L3S via Line6 Linke to my Stagescape M20D and it works fine.

The second Band in our practice room wants to use the L3x Speakers too But they uses an analog Mixer with XLR outputs.

How can i connect this Mixer to the speakers, without uncabling my Line6Link Configuration?

What will be the best solution?



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by dboomer on 2012-10-12 10:35:07

Just plug the appropriate analog outputs from the mixer to the analog inputs of the speakers you wish to be addressed by any particular output.  You can leave both connected silmulaneously ... but remember they are both active.



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by negatiefmann on 2012-10-15 04:49:12

So...there are two possibilities....

Analog or digital.

There is no other solution? For example:Analog output from Mixer to Subwoofer and then by Line6Link to the Tops?

What means "they are both active"?



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by dboomer on 2012-10-15 10:42:11

That will work as well



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by negatiefmann on 2012-10-15 12:57:39

I tried this...

Analog Input (xlr) into the subwoofer and zehn with One aes/ebu cable per line6link to One Top.

It doesn't work.....

Am i Wong?



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by dboomer on 2012-10-15 17:36:45

Should work fine.  I've done it many times. 

Are you not hearing anything in any speaker?



Re: Connecting an M20D and a analog Mixer to the Stagescape Speakers
by negatiefmann on 2012-10-16 02:12:41

it works....

it was my mistake of the way of cabeling....

but what i`m wondering about is:

if i connect the subwoofer first (Line6Link) then to the first top (which is on the subwoofer. with Line6Link) then to the second top (with line6link) the tops get the wrong number. means the left one in the right and the right is the left....

if the way of cabeling is: subwoofer-> top (which is not on the subwoofer)-> then from top to top which is on the subwoofer, everything is right.

where is my mistake?




The information above may not be current, and you should direct questions to the current forum or review the manual.