These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX2 Not Working On Mac OS X Mountain Lion
by rossroy on 2012-10-15 11:48:08

I would like some help with this please, I've installed all drivers, POD farm 2, Gearbox and even tried using it in Garageband and all have been unsuccessful.

I have it working on my PC but i have recently bought the Macbook Pro with Retina Display and it won't work on it.

Any help would be a appreciated

Cheers



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by victorrosan on 2012-10-15 14:31:25

hello,

I have the same problem, my toneport ux2 doesnt work with garage band mountain lion,

even  the metal shop that i bought it for 49$ doesnt work!

before with my old mac leopard all worked fine and perfect.

i hope line6 can resolve all the problems with mountain lion

please help

victor



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by rossroy on 2012-10-18 12:23:26

I managed to get the toneport working with logic last night by downloading the drivers from this website but wasn't using Pod Farm or gearbox.

I know have the issue that my toneport UX2 just keeps turning itself off for absolutely no reason and it clips my speakers everytime.

Slightly annoying.

Any ideas?

i'm also having daft latancy issues as well that somehow managed to sort itself out last night and tonight when i restarted my Macbook with the toneport plugged in it worked fine but with a boin' sound.

Please help

Ross



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by rjpalombo on 2012-10-22 16:42:48

We've been waiting for a fix for this since Mountain Liom came out. Create a trouble ticket so they will pay more attnetion to it. I have a Retina + UX2 and Metal Pack with same issues. They keep telling me its a knowm issue and they are working on it, but its been several months.



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by sgoldberg on 2012-10-27 11:09:10

I have the same problem.  I'm starting to hate Line 6.



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by hytrez on 2012-12-09 06:33:46

Hello...Same problem for me.....It crash my Mac



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by JoeCool89 on 2012-12-11 09:40:30

Hey fix this!!! I need my ux2 working ASAP



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by bluescat13 on 2012-12-11 18:53:28

When Line 6 is going to fix this probem ???? Will I have to switch to another interface brand and guitar FX software.....

(I also have Pod Farm 2)

Toneport UX2 customers are not worth an update anymore?  



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by bobhoenisch on 2013-01-02 17:50:55

Same issue here. PLEASE FIX LINE6!!!



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by jamied99 on 2013-01-04 12:36:45

I also have the same issue(unit shutting down) with my Toneport UX2 running on an imac i5 processor with Mountain Lion 10.8.x. I have a support ticket in with line 6 and have extensively drilled their tech support regarding this issue. Yes, they do admit they have a problem, and it's a big one. Line 6 states that they are "close" to resolving the issue, however it is complacated due to the number of different processors effected. They claim there are specific issues related to which processor(Sandy Bridge, Ivy Bridge) which are running your Mac. In order to have one, uniform driver they need to extensively test on various platforms. They also informed me that their engieers are working directly with Apple engieers to resolve these conflicts. However, this has been an ongoing issue for months, and in my eyes they are losing credibility.It reminds me of an issue I had years ago upgrading from OS9 to X with an Audiowerks card. The promised drivers never arrived and I had to move on to new hardware. I hope Line 6 will be more forthcoming on a "real" timeframe for releasing a fix or I might have to convice my "better half" that I need to make one more purchase!

Here's an update....

Line 6 replied to my support ticket with some information that might be usefull for those of you out there that are experiencing connectivity issues.

They suggested downloading and installing the latest Pod Farm software, start up your computer, open Pod Farm but turn off all the models and let that run in the background, then open your DAW. I experimented with this last night with my Toneport UX2 with a stereo line source in and was able to capture audio to Soundtrack without the USB port shutting down the Tone Port. I was also able to play audio from iTunes with out problems. HOWEVER, when I closed Pod Farm everything stopped responding and I had to shut my Mac down using the power button. This is a work around, its not perfect, but if you must get something done this may work for you. My suggestions are (1) if you do not need to use the hardward device unplug it from your USB until you require it for recording. (2) After a session shut down your computer and unplug your hardware device then reboot before doing anything else. Incidently, Line 6 provided me with a licsence key for Pod Farm when I requested it in my support ticket.

Message was edited by: jamied99



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by telecasterplayer on 2013-01-04 22:52:38

I am also having this annoying issue! My UX1 shuts off in Logic and in Garageband anytime I switch the Audio Input/Output preference from the system default to UX1! Then, as soon as I plug the UX1 back in, the light cuts back on and glows red; acting as if I haven't installed the drivers.. what gives?!



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by htimsmith on 2013-01-05 17:56:03

Same thing here...I get a signal when I plug in initially and when I try to change sounds via the drop down, I get a high level clip and then no audio goes through to the amp.  Upon unplugging and replugging the USB the UX2 reboots and the clip lights flash alternately - still no throughput to the amp.  I actually have to reboot the computer in order for the UX2 to work again.  It appears as though whatever is making it clip kills the USB port.  Really frustrating when all I wanna do is make some noise!!!!

I'm on a Mac Mini running OS X 10.8.2.



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by leosoftdm on 2013-01-05 21:44:46

The same happened to my POD Station KB37, using Live 8, I replugged and it worked again, but a couple of times it crashed my iMac running 10.8.2.



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by mychu77 on 2013-01-10 04:55:00

As all of You I have the same problem with UX2 on MBP Retina Mountain Lion at August 2012 ...

So, I'm looking now for another brand of audio interface, my POD HD 500 is working, but I should send it to replace USB socket... (4 pins instead "usual" socket)

It's last gear which I bought from Line 6 i think ...

Hi all,

Today I found on Line6 website new drivers for UX2. In Monkey is no information about it, but after download and installation ... IT WORKS !!

Cheers



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by Line6Hugo on 2013-01-17 09:00:21

Hello,

 

We have just released our latest Mac driver v7.2.1 for Mac OS X to fix the problem where USB Devices become unresponsive after using POD Farm, recording/playback in a DAW, or using other audio programs.

 

This driver also includes changes which may improve the noise or distortion issues some OS X 10.8 customers have experienced.

 

Please use Line 6 Monkeyn to update or download the driver directly from our website:

 

http://line6.com/software/index.html

 

If you continue to have problems with audio using our latest 7.2.1 driver for Mac OS X, please submit a support ticket:

http://line6.com/support/tickets/add.html

">http://line6.com/support/tickets/add.html">http://line6.com/support/tickets/add.html

Regards,

 

Line6Hugo



Re: Toneport UX2 Not Working On Mac OS X Mountain Lion
by ivanfides on 2013-01-26 05:08:22

Still having problem, probably I will change my interface




The information above may not be current, and you should direct questions to the current forum or review the manual.