These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Bajo nivel de salida pod hd 500
by danielvazquez on 2012-10-19 18:00:18

Buenas gente, como andan? Yo la verdad que un poco desilucionado Les cuento que al conectar mi pod hd 500 a mi tech 21 power engine 60, me veo obligado a poner el master de la pod al 100 %, y ademas, a poner el volumen de las simulaciones de amplis de la pod en 100 % para que suene un poquito agradable. Estoy saliendo desde unbalanced output al input del tech. Tengo configurada el output de la pod en combo power amp. Algo cursioso que sucede es que saliendo por "phones" de la pod hacia el power engine, suena un poco mas claro, con mas potencia, cosa que me resulta muy raro. Lei en otros foros que tambien algunos de los usiarios sufren de este problema. Necesitaria saber si existe alguna solucion para poder elevar el nivel global de salida de la pod. Quizas mi pod este dañada, o quizas la pod hd 500 no era lo que esperaba. Muchas gracias, espero que esto sirva para demas miembros de line 6!

pd: acá les dejo post relacionados a mi problema:

http://line6.com/support/thread/87832

http://line6.com/support/thread/87832">http://line6.com/support/thread/87832

_jive_internal="true" class="loading active_link" href="/thread/87832" title="POD">http://line6.com/support/thread/87832">PODHD500 PROBLEMA MUY BAJO NIVEL DE SALIDAhttp://line6.com/support/thread/84228

">http://line6.com/support/thread/84228">http://line6.com/support/thread/84228




The information above may not be current, and you should direct questions to the current forum or review the manual.