These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Line 6 HD500 Edit Disappeared
by solizone on 2012-10-21 20:23:39

Hi,

So at first I updated to Line 6 Edit 2.1 but when I started my line 6 edit program afterwards, it was still in 2.0 version. So I re-installed the whole Line 6 Edit program and in that process, it restarted my computer to complete the installation. After the computer came back on, I can't find the program anywhere. I tried reinstalling it several more times with no luck. Can anyone help? Thanks



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-10-21 20:25:15

In addition, when I started Line 6 Monkey, it says the Line 6 Edit isn't installed even after I installed it and rebooted my computer. Thanks



Re: Line 6 HD500 Edit Disappeared
by mazuwa on 2012-10-22 00:57:00

If I'm not mistaken (as far as I can remember), POD HD 500 Edit will ask you also to install the driver and Monkey.

Maybe you have checked all boxes before the installation process, and have forgotten to unplug the usb connection of you pod, so the installation process could not be completed.

Be sure you have admin rights.

First of all, I would start Monkey with usb connected, so you can check what already has been installed.

If you haven't installed monkey, now it's time to unplug your pod from usb and install monkey within the driver. Now you can connect your pod again when you will be asked for.

Now you can do the Monkey check again to see if POD HD 500 Edit is already there.

If the driver already has been installed, start POD HD 500 Edit installer and uncheck all other boxes than POD HD 500 Edit.

(Thanx Jim for your hint)



Re: Line 6 HD500 Edit Disappeared
by jimsreynolds on 2012-10-22 02:45:40

Also, just for clarity:  you are looking for 'HD Edit' not 'Line 6 Edit' .  I think Line 6 Edit is used for Pod's before the HD series IIRC.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-10 17:12:40

So I followed mazuwa's instruction in installing the monkey and driver first and those two sere successful. However, I still can't seem to properly install my POD line 6 HD500 edit. I have taken a youtube video of the entire process with the problem shown at the end. This video is linked below and if anyone can give any advice for this that would be much appreciated. Thanks!

http://www.youtube.com/watch?v=UL1XKV6H4Pw&feature=youtu.be">http://www.youtube.com/watch?v=UL1XKV6H4Pw&feature=youtu.be">http://www.youtube.com/watch?v=UL1XKV6H4Pw&feature=youtu.be



Re: Line 6 HD500 Edit Disappeared
by toneman2121 on 2012-11-10 18:00:36

un-install all line6 software using the un-installer program and begin again with monkey



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-11 15:37:16

Hi, I tried uninstalling everything and restarting with monkey again as demonstrated in the new video linked below. But the problem is still the same.
http://www.youtube.com/watch?v=Y4rYlezey9I">http://www.youtube.com/watch?v=Y4rYlezey9I">http://www.youtube.com/watch?v=Y4rYlezey9I



Re: Line 6 HD500 Edit Disappeared
by varmint on 2012-11-12 06:11:03

Out of curiosity, what version of OS X are you running?

Try to reinstall the HD500 Edit app again, but this time change the install destination to your desktop. You can always put it in the Applications> Line6 folder later if successful. Just to see if it's actually going on your computer somewhere, and that it has the correct name.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-13 01:03:35

I am currently running OS X version 10.6.8. I tried reinstalling the HD500 Edit again but I couldn't change the installation destination to my desktop. I can only install it to the hard drive as shown in the video linked below. I went ahead and tried doing the reinstalling all over again with the same ill result.

http://www.youtube.com/watch?v=FdwhbgIT7ws&feature=youtu.be">http://www.youtube.com/watch?v=FdwhbgIT7ws&feature=youtu.be">http://www.youtube.com/watch?v=FdwhbgIT7ws&feature=youtu.be



Re: Line 6 HD500 Edit Disappeared
by varmint on 2012-11-13 05:14:19

Very odd. Have you updated your Mac via Software Update lately? May as well make sure everything is current. Also, after updating do a "Repair Disk Permissions" with Disk Utility.

That will help start you off with a clean slate as far as the computer itself.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-13 14:48:26

Hi, I had updated my Mac just now and the most current is still 10.6.8 and I also did a "repair disk permissions" and tried reinstalling monkey and the Line 6 Edit with the same result... Is there a place I can bring it in to get it fixed?



Re: Line 6 HD500 Edit Disappeared
by silverhead on 2012-11-13 14:53:58

I'm not sure what you are asking about getting fixed - the HD500 or your computer. Are you able to test things with a different computer?



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-13 15:23:55

It's the HD500 EDIT software Im having the problem with and I highly doubt my computer is the problem. It all started a few days ago when I downloaded the latest HD500 EDIT software from Line 6 website (Version 2.21). After installing that latest update, the Edit just disappeared from my computer entireley even after successfully installing and restarting the HD500 EDIT update. Both my Pod and Macbook pro work perfectly fine. I only have one computer so I haven't yet tested my Pod on another computer but again, since the problem originates from installing the latest HD500 EDIT software, I highly doubt it has something to do with my computer



Re: Line 6 HD500 Edit Disappeared
by toneman2121 on 2012-11-13 17:17:21

please refer to the edit program as HD500 EDIT



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-13 17:18:37

got it



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-15 14:13:09

Bump. Any ideas? I'm contemplating doing a full factory reset on my mac... but that would be my last resort option as I would have to wipe my mac clean...



Re: Line 6 HD500 Edit Disappeared
by scottyo78 on 2012-11-15 15:46:42

Hmm...

I've had similar things like this with other programs but not with HD500 Edit. It's possible that there are some settings hanging around causing this.

Although you have a Mac... Try to translate these steps from a PC:

  1. Go to "Programs & Features" (in control panel) find all the Line 6 stuff (Drivers, HD500 Edit, Monkey, etc.) and remove/uninstall all of it.
  2. Go to the common areas where other ancillary Line 6 stuff might be (Temp folders, Users, Program files) and delete all folders found.
  3. If you have a registry cleaner, run it!
  4. Download Monkey and after it's installed, run it and start at the top to install drivers, any Monkey updates, etc.
  5. Lastly, use Monkey to download and install HD500 edit.

Hope this helps.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-18 00:51:16

Hi, I tried all those steps and delted/uninstalled everything Line 6 related from my computer and still have the same issue. Thanks though



Re: Line 6 HD500 Edit Disappeared
by johanneszab on 2012-11-18 02:01:00

I think i have a solution for you.

I can't really see the install process on your video, but if it shows, that it will install about <10MB or less (or at least significantly less than 34MB, which is the POD HD 500 Edit.app size), then you'll have to remove the remained .bom file in the /private/var/db/receipts directory. Usually these files contain a list with all the files that get installed within the install process, so the installer can completely remove or update them.

I've had happened to had installed serveral versions of all POD HD Edits and i also went into this problem. The uninstall process seems to not properly work.

So you can check if you have a /private/var/db/receipts/com.line6.application.podhd500edit.package.bom on your disk but not an HD Edit 500.app, then you'll have to remove it first, otherwise you cannot install a new one.

The best way is, use the Terminal (Applications->Utilities->Terminal) and remove the file with sudo. It think easier is to tell the finder the proper directory, so use Shift-Command-G then enter:

/private/var/db/receipts/

This will open a Finder Window in the proper directory.  Now look for two files named

com.line6.application.podhd500edit.package.bom

com.line6.application.podhd500edit.package.plist

and remove them. If that doesn't work you might try the terminal and use sudo. Or ask me again.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-18 21:53:07

Hi Johanneszab. I am so sorry for some reason, I didn't see your post until now. I have tried following your instructions to go to Terminal enter in that code and pressed "enter". However, Once I entered it, it only says "-bash: /private/var/db/receipts/: is a directory" and no Find Window opens... I have attached a picture showing the final result of what happened when I entered the code in. the white blanks is I crossed out my name.Screen shot 2012-11-18 at 9.48.39 PM.png



Re: Line 6 HD500 Edit Disappeared
by johanneszab on 2012-11-18 22:29:59

ah, okay. That sentence is a bit wired, i agree. If you want to open the Finder Window from the Terminal, you have to add a open before the path, so enter:

open /private/var/db/receipts/

Either use this, or i think easier to do, if you never used the terminal to modify files, you can better directly use the finder with the "Go to Folder"-Option and enter it there.

upload1.png



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-19 00:15:35

OMG I cannot thank you enough Johanneszab and to everyone who has helped. I have successfully installed the HD500 Edit! Also, you have restored my faith in Line 6 products as well, I was so upset that I started looking around for Axe FX IIs lol. Thank you again Johanneszab, if I could, I would buy you a drink.



Re: Line 6 HD500 Edit Disappeared
by solizone on 2012-11-19 00:17:43

Thank you again Johanneszab, and to everyone who has helped, I have successfully installed HD500 Edit!



Re: Line 6 HD500 Edit Disappeared
by toneman2121 on 2012-11-19 07:28:29

yea!! yippy!!hurah!!




The information above may not be current, and you should direct questions to the current forum or review the manual.