These forums are read only, please use our new forums here.

Main :: POD X3



Ogre patch on X3 Live upload to HD500
by matthewfinnish on 2012-10-25 14:12:41

I've used 'OGRE' patch 3B from the X3 Live on one of my album tracks and need to be able to access this when playing live but it's not available on my new HD500 and cannot be uploaded ~ has anyone got any ideas please?    

Matfin



Re: Ogre patch on X3 Live upload to HD500
by johnpicton on 2012-10-27 03:27:13

The tones from the X3 are not compatible with the HD series (which I think you realised).

All you can really do is to try to replicate the tone in HD Edit. It isn't going to be an easy ride as the Amp Sims and effects in the 2 ranges are significantly different. All I can suggest is to have the gearbox software and the HD Edit software both open at the same time and do some direct comparisons. Then try to match similar amps and similar effects.

Sorry but unless somebody else has already been through this process - it is going to be a bit of trial and error. Having said that, the up side is that you are going to learn bucket loads on the way!

Good luck



Re: Ogre patch on X3 Live upload to HD500
by johnpicton on 2012-10-27 05:35:54

OK so I just looked at the OGRE tone in gearbox and I think your biggest challenge is going to be the amp side of things. As I am sure you know it uses the Line 6 Octone amp, there isnt anything like that on the HD series.

I strongly suggest posting on the HD forum and asking if anybody has had any success in emulating an Octave shift.

http://line6.com/support/community/support/pod_support/pod_hd?view=discussions&start=0




The information above may not be current, and you should direct questions to the current forum or review the manual.