These forums are read only, please use our new forums here.

Main :: Flextone I / II / III / Duoverb / HD147



VOLUME PROBLEMS FLEXTONE III XL
by gtnapo on 2012-10-26 02:36:23

Hallow...i ve got a problem...every time i change the flextone effects..the volume goes up..i think to a stadar volume(about number-level 3 in the master volume) witch is too loud for a room to play and if i turn a little bit the knob (volume or the master volume) the sound drops right away to the state that the knobs are...why this happenings??

the volume must stay always to the state that the knobs are even when you change the effects(i mean the apm models that flextone has)...right??

i have clean the amp..but this problem exists from that time i bought the ampo...any idea how to fix this?????????????

HELP!!!!!!!



Re: VOLUME PROBLEMS FLEXTONE III XL
by michaedr on 2012-10-26 13:58:56

Sounds like you might have to jsut set the channel volume for each patch that you have.  When you change patches it doesn't play what the knob says until you start to turn the knob.  If you don't have line 6 edit program, I highly suggest using it.  It makes the interface a lot more user friendly.  You'll need a midi interface to connect to a computer.  I suggest the M-audio Uno and so does Line 6. 

Turn your volume down to the desired level using the volume knob...not the master.  Then save the patch by holding down the patch letter on the amp (A,B,C,D) for 3 seconds.

Hope this as simple as this for a fix.  If you're truly having volume swell issues then things get a lot more complicated.

Good luck!



Re: VOLUME PROBLEMS FLEXTONE III XL
by gtnapo on 2012-11-15 02:04:15

Michaedr i have done things as u said..i saved patches to the state that is comfortable for my ears with master volume steady in lvl 2 for all the different patches that i saved, turning the knob in diffenent levels to get the same volume level for the clean and gain  tone..but when im playing several minutes later the volume goes up or down..

Yesterday i bought the fbv shortboard mk2 im trying to figure out how exactlly works..when im changing the patches from the pedalboard same thing happening with the volume issue..

do you suggest to open again the amp and clean it better?in another disscusion between us u said that the headphone jack needed to clean and that was the cause of the problem to your amp right?

one more question...how i change the expression pedal from volume to wah in the pedalborad?do u know?i think that i press the pedal forward with my toe...right?

sorry for my bad english...



Re: VOLUME PROBLEMS FLEXTONE III XL
by michaedr on 2012-11-19 03:33:38

Use the channel volume knob located between the presence and reverb to set your volumes on each patch.  Your channel volume is saved in each patch.  Your master volume knob is a global setting that applies to all of the patches. 



Re: VOLUME PROBLEMS FLEXTONE III XL
by gtnapo on 2012-12-11 01:56:59

Michaedr...for once again thank you soooo much!!!problem sold....The master volume had the problem..it was broken from the inside of the pot(knob). Another thing whitch caused this problem was the dust inside the knobs..I changed the master volume pot, i cleaned the circuit board..and problem fixed...the only mistake i made is that i cleaned the pots with sprey for electric devices on the inside place of the pots and as a result the graphite dissapeared..that made space inside the knob and with the time it will  make another problems to the sound as someone  said to me...i hope this will be late for years!!!!:D

THANKS AGAIN!!!!!!!!!!!!



Re: VOLUME PROBLEMS FLEXTONE III XL
by michaedr on 2012-12-11 08:54:24

Cool!  I'm glad everything worked out for you.  That Flextone is a nice sounding amp.  Hopefully, you'll get years of enjoyment out of it.

Jam on...




The information above may not be current, and you should direct questions to the current forum or review the manual.